Ps3 Dualshock controller problems connecting

Discussion in 'Mac OS X Lion (10.7)' started by XxRokuxX, Apr 11, 2012.

  1. XxRokuxX macrumors newbie

    Joined:
    Apr 11, 2012
    #1
    So I have been trying to connect my Ps3 dualshock controller to my mac book pro for a few days now. I originally tried downloading tattiebogle and i installed it and everything. Then I realized that the driver was not needed and was for snow leopard but I was unable to figure out how to uninstall it cause there was no extension folder in the library so I am assuming its still there. So now everytime I try to connect my controller by blue tooth or usb to my mac it keeps reading it as a keyboard and doing a pairing request asking me to type in numbers from the keyboard then pressing enter. I have tried the process of connecting it with a usb first then pressing the ps button 3 times and unplugging it and it doesn't work. If anyone has any ideas how I can get my ps3 controller working it would be greatly appreciated.
     
  2. XxRokuxX thread starter macrumors newbie

    Joined:
    Apr 11, 2012
    #2
    Here is an image of what usually happens when I try to connect my ps3 dual shock controller its white if that matters
     

    Attached Files:

  3. clockworks macrumors newbie

    Joined:
    Apr 29, 2012

Share This Page