PS3 Wifi Issue..Signal is Weak

Discussion in 'Console Games' started by theluker69, May 3, 2010.

  1. theluker69 macrumors newbie

    Joined:
    Jan 31, 2010
    #1
    Hi. For some reason the wifi on my ps3 is really weak its at like 60%. The router is like 40 ft away on the same floor too. I tried tilting the ps3 vertically and it is in the open. Its not my router because my MBP can connect anywhere near the house. My neighbor can connect with his phone and hes like 500 yds down the street. I have my wifi protected with wep i think and am on channel 11 to avoid interferance with my neighbors wifi which is far away I dont pick it up on my MBP even. I just cant figure out the problem. Bad Company is lagging and Im getting mad. I used to keep my ps3 in the basement and got 90% and never lagged. Now im closer and have less connection!?! I cant go back to the basement cuz my tv broke. I changed my wifi to wep protected a while ago but this is the fist issue really. If anyone has some tips thatd be great. I hear you can make a can antenna for the ps3 but Id rather not It should connect fine considering how close I am. Any help is appreciated
     
  2. theluker69 thread starter macrumors newbie

    Joined:
    Jan 31, 2010
    #2
    I forgot to mention that the last thing I changed on my router was the channel. I went from 6 to 11. 11 being a higher ghz. I figured it would help avoid interference from my neighbors router which he just got. Maybe if I go back to 6 or like 2 maybe? Can anyone confirm or deny that this would be a good way to go or should I leave it alone?
     
  3. theluker69 thread starter macrumors newbie

    Joined:
    Jan 31, 2010
  4. theluker69 thread starter macrumors newbie

    Joined:
    Jan 31, 2010
    #4
    I just set up my ps3 with a static ip and set that up as a DMZ on my router. But still issues its at like sixty percent now. Advice would be nice...
     
  5. theluker69 thread starter macrumors newbie

    Joined:
    Jan 31, 2010
    #5
    I wrote that my security was set up as a WEP but I checked and its a WPA personal with TKIP. I really cant figure out the problem if anyone knows Id appreciate it if they could help.
     
  6. theluker69 thread starter macrumors newbie

    Joined:
    Jan 31, 2010
    #6
    Okay I have tried a lot of things. I upgraded my routers firmware and still no go. I reset everything on my router and it still wont work. I know its not a problem on the ps3s end because it is working fine at my friends house and in fact when i scan for networks mine shows up at 67% and my friends whos is 300m away is at 64%. I woulndt be on here either if it wasnt lagging. It is bad I am close to my router too. 35ft I can see my router and my ps3 from my couch. I called linksys and they wouldnt help me because im out of the 1yr warranty. My only current idea is to change the firmware to a 3rd party one offered and increase the power of the router from the new firmware menu. Id like to avoid this as I could brick my router and I hear this can overheat it. the router is working fine for the laptops I guess because it doesnt use as much bandwith. I am really stumped here. I have done all I can think of. If one of you can help youd be helping me alot.
     
  7. theluker69 thread starter macrumors newbie

    Joined:
    Jan 31, 2010
    #7
    WOW. Ive been a member of a few forums and this is by far the worst. Ive asked a few questions and half werent answered and the ones that were I was treated like I was retarded or something. I searched the forums for answers too but apparently my questions arent good enough to be answered. Well **** you. Wont be coming back. Enjoy this ****** site. Peace
     
  8. StruckANerve macrumors 6502

    Joined:
    Dec 31, 2008
    Location:
    Rio Rancho, NM
    #8
    Wow, go cry some more. This is not a PS3 forum it's a very tiny subforum for Mac users. It's probably interference from other wireless devices that you didn't have when you were in the basement. Turn off security and test each channel individually.
     
  9. SevenInchScrew macrumors 6502a

    SevenInchScrew

    Joined:
    Jun 23, 2007
    Location:
    Omaha
    #9
    I'm a little confused. I just went through your post history, and I didn't see any instances of someone "treating you like you are retarded or something" like you were suggesting. As the post above me states, this isn't a Sony Playstation forum. It is an Apple forum, with a small area where people talk about console games. If people don't have an answer, what do you expect them to say? Do you want a bunch of replies of people saying "No clue" or "Hmm, never seen that"? I would guess not, but judging by this recent post, you were expecting more. Sorry we couldn't help you.
     

Share This Page