.psd file gets pixalated.

Discussion in 'Digital Video' started by brendanryder, Mar 7, 2009.

  1. brendanryder macrumors 6502a

    brendanryder

    Joined:
    Dec 28, 2006
    Location:
    Calgary
    #1
    so i have a templete i am using in final cut that has 2 pictures and some text on it. in photoshop it looks super crisp. like i can zoom in on the text to about 500% and the text is still very clear. now when i save this and move it into Final Cut Pro 6 and play it full screen it looks super pixilated.

    This is a presentation that will be shown to over 2000 people on a huge projector and i cant have it be pixilated on a 15" laptop.

    How can i fix this?!?


    Thanks
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  3. brendanryder thread starter macrumors 6502a

    brendanryder

    Joined:
    Dec 28, 2006
    Location:
    Calgary
    #3
    the size is 2803x1859 its 3MB. Ive noticed that when i put it into Final Cut that the smaller it is the more pixilated it gets, so the file is too big(?)

    What would be the best way to make it smaller so that it shows up so crisp?

    Thanks
     
  4. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #4
    The problem is not in Final Cut Pro but in your expectations. FCP is an editor. It devotes enough resources to its display to help you edit your production. Your completed production should display as intended. You don't intend to use FCP to make your presentation, do you?
     
  5. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #5
    Maybe what you are seeing is anti-aliasing ... make it smaller.
     
  6. brendanryder thread starter macrumors 6502a

    brendanryder

    Joined:
    Dec 28, 2006
    Location:
    Calgary
    #6
    yes i do.
    The template is PSD because its for a school presentation and there will be 600 pictures placed into a template. with a new picture being on each template. the picture will have a baby picture and a grad picture and then saved as a psd file that would be imported into FCS
     
  7. brendanryder thread starter macrumors 6502a

    brendanryder

    Joined:
    Dec 28, 2006
    Location:
    Calgary
    #7
    so i transformed the template and make it much smaller, saved and exported to FCS and then it was small in FCS so i cropped it and made it bigger and its still pixilated...
     
  8. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #8
    I think something might be off on your import settings.
     
  9. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #9
    What sequence setting are you using in Final Cut? PAL, NTSC or even HD?

    It would be best to output the images in Photoshop in the right resolution, the one you're using in FCP.

    And the Text in Photoshop is vector based until you render it or apply a blur effect for an example. SO you can zoom in how much you want if it still vector based, there will be no pixelation be seen.

    FCP on the other hand works with pixels and not vectors.
     
  10. MrLatte23 macrumors regular

    Joined:
    Jul 18, 2007
    #10
    Check your PPI and dimensions...

    Video likes Pixels Per Inch to be at least 72. Also make your dimensions "even" numbers. Odd sizes such as "2803x1859" can mess with things, especially when you scale the images. They don't need to be 2800 X 1900, just ending in even numbers. Do they need to be rendered when in the timeline? I've had many still look bad in preview playback, but come out proper in full quality rendered and exported movies. and check your playback settings in System Settings; they cold be set at less than full quality.
     

Share This Page