Psx4all Black Screen FIX

Discussion in 'Jailbreaks and iOS Hacks' started by x0xelazulx0x, May 5, 2012.

  1. x0xelazulx0x macrumors newbie

    Joined:
    May 3, 2012
    #1
    For those out there like myself who have been having troubles with a black screen on Psx4all, even though you have tried everything possible to make it work, here is what did it for me:

    If you got Psx4all on cydia, uninstall it from cydia (3.0 works much better).

    If you installed scph1001.bin through cydia as well, uninstall it.

    Now SSH into your iphone and manually remove the folder ROMs as well as the program application folder psx4all.app (you have to delete the folder or file within the folder first otherwise it wont allow you to delete it)

    Reboot your iphone.

    Download psx4all 3.0, should come as a .deb file. SSH psx4all.3.0.deb to /private/var/root/Media/Cydia/Autoinstall.

    Now reboot your iphone again (I don't know if this is necessary, but this is what got it to work for me).

    Now download scph1001.bin (dont use the one on cydia, it will remove psx4all 3.0 for some reason) and SSH it to /var/Mobile/Media/ROMs/PSX.

    Now place the game you want to play into the PSX folder (Final Fantasy IX and Chrono Cross both work for me). Make sure you change the permissions on scph1001.bin and your game to 0755.

    Reboot again.

    Open up psx4all, turn off maintain aspect ratio, select your game, and play in landscape mode. Voila!

    This worked for me after I had spent all week trying tutorial after tutorial. I still can't get it to work in portrait, but it runs perfect in landscape, even in battles. :)

    Hope this helps.
     
  2. ForgedByGunFire macrumors newbie

    Joined:
    Jun 5, 2012
    #2
    Yes, that did help, THANK YOU! I have been trying to get that to work for ages...only problem is it freezes at the Playstation logo when I try to play FF8...but I suspect it's a bad backup
     
  3. ladiesman657434 macrumors newbie

    Joined:
    Jul 25, 2012
    #3
    Help plz

    I went to private/var/root/media but there was no Cydia file located there. What should I do?
     
  4. jmattingley23 macrumors newbie

    Joined:
    Jul 26, 2012
    #4
    If you don't have a Cydia folder, you have to create one. Make a folder called Cydia inside /private/var/root/Media/ and then make a folder called AutoInstall inside of the Cydia folder you just made. Place the .deb file inside and then repsring and then reboot your device. It should now be installed.

    If it doesnt autoinstall, use iFile to install it by navitigating the .deb file on your device and tapping it.
     
  5. SmartiOS macrumors newbie

    Joined:
    Jul 13, 2012
    #5
    i need help plz...
    the psxall 4.0.10 on my ipad1 5.1.1 only sound & video game. but doesn't show the gameplay!!!:(
    when i'm on 4.3.3 work great. so anyone know how to fix it?

    thnx in advance.
     
  6. BFizzzle macrumors 68020

    BFizzzle

    Joined:
    May 31, 2010
    Location:
    Austin TX
    #6
    anyone who had the new ipad and this, hows the framerate?
     
  7. lucian alves macrumors newbie

    Joined:
    Jul 1, 2013
    #7
    Question

    . Make sure you change the permissions on scph1001.bin and your game to 0755. How I do that?
     

Share This Page