Psx4all Help

Discussion in 'Jailbreaks and iOS Hacks' started by Marnewdj, Mar 20, 2012.

  1. Marnewdj macrumors newbie

    Joined:
    Mar 20, 2012
    #1
    Hi guys,

    I've been using the psx4all app to play a game over the past couple days. Took me a while to chmod the game and all required things. It's been running fine for almost a week now but this morning, all of a sudden, when I go to load the saved .svs game it just comes up with a black screen and the control pad.
    The actual .bin ROM file runs all well and perfectly.

    I'm going to try chmodding the .svs file when I get home tonight but if anyone else knows of anything else I could do or why this has suddenly happened (it wasn't like this before) I would be much appreciative.
     
  2. Lycanthroat macrumors regular

    Joined:
    Jan 11, 2011
    Location:
    UK
    #2
    I wouldn't chmod your savefile - it might render it useless (happened to me with gpSPhone). Make a copy!

    I've had similar experiences with emulators on iPhone - for some reason, I randomly stopped being able to save my game progress via the actual game and can now only use savestates. This is in the last week, and I have no idea how to fix it (savestates are fine though, so no biggie).

    Otherwise, I don't know :\
     
  3. Marnewdj thread starter macrumors newbie

    Joined:
    Mar 20, 2012
    #3
    Update

    UPDATE: With the same game, I've created another save file (not to the psx memory) and when I reopen that it starts up perfectly. Does this mean my original save file is corrupted some how?
     
  4. Theburt112 macrumors newbie

    Joined:
    Apr 22, 2012
    #4
    Help

    I use freeroms.com for all my ps1 games and they work fine but when I go to save/home menu it only shows save [currently l
    Save state to
    And that's it no return to menu button I've searched every forum but no answers on how to fix reformat the menu so I can return to the main menu of psx4all
     

Share This Page