Psx4all Help

Discussion in 'Jailbreaks and iOS Hacks' started by x0xelazulx0x, May 3, 2012.

  1. x0xelazulx0x macrumors newbie

    Joined:
    May 3, 2012
    #1
    I realize that there are many threads all over the internet where these issues have been thoroughly discussed, but after searching for a few days now and trying as many solutions as I could find, I am finally at a dead end.

    Here is my problem in depth:

    I have installed Psx4all 3.0 on my iphone 4. I have also placed a bios (in lowercase) in the var/mobile/media/ROMs/PSX folder, AS WELL as in the psx4all.app folder. I have placed a final fantasy rom (.iso) into the PSX folder as well. I have changed the permissions to 0755 on the roms and the bios. I have also tried leaving the permissions to the default, taking the bios out of the PSX folder while leaving it in the psx4all.app folder and vice versa. I have also tried converting the FF9 iso to a bin file and placing the bin and cue files into the PSX folder (0755 of course).

    Here are the results:

    The iso gives the sony intro and then plays the intro FMV. When I press start, the screen freezes on the FMV and stays there. The sound continues to play, and even responds when I press any of the buttons (ie. when i press the up and down arrows I can here the sounds). I have figured out that if I press home to get out of the app and then run the app again, the screen will freeze on the screen that was hidden under the FMV. Basically, if I continue to quit and then run the Psx4all, the screen will freeze on the next frame. This tells me that the game is in fact running, but the screen itself is frozen.

    The bin files loads up the sony intro but then freezes on the next sony screen. With this file however, I get no sound or response from the background like I did with the iso.

    So...any ideas? Because I am all out...

    edit: The rom is Final Fantasy IX. The only reason why I am even bothering to put so much effort into getting it working Is because there are videos on you tube proving that it does in fact work.
     
  2. Adamu macrumors newbie

    Joined:
    Mar 17, 2013
    #2
    I have been having the exact same problem, on my iPhone and on my iPad. Someone in another forum said to uninstall psx4all 4.x and reinstall psx4all 3.0 (which I got from cydia.myrepospace.com/FriKo/) this didn't change anything... My permissions are also 755 for everything in the PSX folder. I'm not sure what to do...
     

Share This Page