Public Beta - Profile Installation Failed because UUID not unique

Discussion in 'iOS 9' started by nicho, Jul 10, 2015.

  1. nicho macrumors 68000

    Joined:
    Feb 15, 2008
    #1
    When I try to install the iOS 9 Beta profile, it fails and gives me the following error message - "PROFILE INSTALLATION FAILED" - The UUID for the profile "iOS9 Beta Software Profile" is not unique."

    it's actually failed a couple of times while i was trying to install it and somehow i now have the feedback app on there, despite being on ios 8 and no profile installed!

    This is on my old 4S (not installing a beta on my main phone, i don't want to risk it). When i got the 6S set up, I restored its backup to the 4S to get it set up to my needs quicker - could this be behind it?

    Any ideas?
     
  2. peter08po macrumors member

    Joined:
    Nov 13, 2013
    #2
    1. Did you install the profile via official website https://beta.apple.com/profile?
    You must access the above page on your iPhone in order to install the profile.

    2. There is no iPhone 6S at this moment.
     
  3. nicho thread starter macrumors 68000

    Joined:
    Feb 15, 2008
    #3
    1. yes and no. i'm trying to do it through the official website. it's getting to the point of clicking to install the profile and then failing.

    2. i typed 5S and then realised it was my 6. ignore the S. maybe S can stand for special moment.
     
  4. Gjwilly macrumors 68030

    Joined:
    May 1, 2011
    Location:
    SF Bay Area
    #4
    I got a failure message (but not that exact failure message) and I tried rebooting.
    After the reboot it installed fine.
     
  5. nicho thread starter macrumors 68000

    Joined:
    Feb 15, 2008
    #5
    i've rebooted 5 times and still no dice.

    i'm going to try a restore and hope that helps.
     

Share This Page