Purchased Alert Tone wont work???

Discussion in 'iPhone' started by derek4484, Nov 16, 2015.

  1. derek4484 macrumors 6502

    Joined:
    Apr 29, 2010
    #1
    Hi all,

    I got a new iPhone 6S last week. First thing I did was purchase the R2D2:curt alert tone from the itunes store and set it to be the alert for all incoming iMessages. It was working perfectly. Over the weekend my phone ran completely dead before I could charge it Saturday Morning. Now it absolutely will not use that R2D2 alert tone for incoming iMessages. It reverts back to the default tone (the little ding). I can select any other built in alert and it will stay on that one, but when I select the R2D2 one from the list, it will not use that one, it goes back to the default one, even though R2D2 is checked in the list and when I click on it, it plays the R2D2 tone. But when a new iMessage comes in...DING. I've synced with iTunes several times (even though I made the purchase directly on the phone). I've done a hard reset several times in a row, I've done a plain power off/power on...nothing works. Such a frustrating issue. Any clues how to fix this?????
     
  2. Megalobyte macrumors 6502a

    Joined:
    Dec 30, 2007
    Location:
    Florida
    #2
    Same thing happened to me. Same exact tone too. I wish I could remember what fixed it but somehow it just started working. I'd try deleting it and re installing it. I love that tone.
     
  3. derek4484 thread starter macrumors 6502

    Joined:
    Apr 29, 2010
    #3
    Ok, this may be a silly question...but how can I delete it from my phone. I made the purchase on my phone and I cannot seem to get it off the phone. If I go into iTunes (which is utter garbage for software), I can see it listed on my device, no matter what I try, I cannot get it to remove it from the device. It's always on the phone.
     
  4. JamesMB macrumors 68000

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #4
    Same thing happened to me....Check the text tone setting in your contacts list, and make sure that is set to default and not note or hello...
     

Share This Page