Purchased App messed with my "camera roll".

Discussion in 'iOS Apps' started by beate, Aug 17, 2008.

  1. beate macrumors regular

    Joined:
    Jun 8, 2007
    #1
    I found a number of "pictures" in my camera roll that were deposited by some App.

    There were about 5 or 6 pics, a couple were plain white background with a drawn template for handgman and one for tick-tac-toe. Another couple of lined pages and a graph-paper like page.

    I'd like to know which program did this. I didn't think it was possible for an App to get into another program and "deposit" stuff.

    Besides my basic annoyance regarding this, after deleting the offending "pictures", my Camera Roll and Camera no longer work - so it's off to restore for me.

    Grrrrrrrrrrrr.

    Has anyone else gotten these "extras"? And can anyone tell me which application is the culprit. I want to seriously complain to the developer and Apple.
     
  2. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #2
    You haven't hit the screenshot button combo, have you? Menu and power for a second together?

    If not, then yeah, definitely try to identify the culprit, but I'd say it's actually unlikely it's an app directly. Actually, I can't think of anything that could have done that outside of user interaction. Let anyone else use your phone recently?

    jW
     
  3. beate thread starter macrumors regular

    Joined:
    Jun 8, 2007
    #3
    No screenshot combo and no one has touched my phone. I've also read all the reviews and app description (gone to the site, stc) to see any mention of additional goodies such as "hangman" & "tick-tac-toe". Can't find any mention...

    I'm restoring a backup and then will install all recent Apps one by one - as all newer apps are unchecked due to not being on the backup.

    (darn - it had "sync all apps" as a default)
     
  4. beate thread starter macrumors regular

    Joined:
    Jun 8, 2007
    #4
    an update of my troubles

    I found others with the same camera malfunction issue in the discussion forums at Apple.
    I tried numerous solutions. None worked until I did a restore without restoring a BU.

    Yep, stayed up until after 3AM resetting everything but had Camera working again.

    After re-installing all apps I found no “unauthorized” pictures in my Camera Roll. Then I opened suspect apps one by one , checking the camera roll for pics each time.

    Found It! EtchASketch

    I'm not liking this depositing photos business, but to be fair, that may not have caused the malfunction. From the posts at Apple, it seems more like a syncing/deleting issue with iPhoto and the Camera Roll.

    For now, I’ll just leave the offending pics on my phone...
     

Share This Page