Purchased OWC data doubler for 2009 mini Now mini flashes a folder with question mark

Discussion in 'Mac mini' started by eskomo021, Nov 29, 2014.

  1. eskomo021 macrumors newbie

    Joined:
    Sep 1, 2011
    #1
    So I bought the OWC data doubler kit for my 2009 mini, as I'm using it as a media server and wanted more hard drive space. Along with the data doubler i purchased a Seagate Backup Plus Slim. Prior to dismantling the mini I installed Yosemite. I tested that the drive was working properly on my iMac, I even booted from that drive and everything went smoothly. So I cracked open the enclosure of the Backup Plus and extracted the drive (it's a bit cheaper to get a 2tb hard drive for some reason) I took the mini apart, keeping up with any screws or connectors I was removing. I opted to put the new drive on the bottom, as I wanted it to be my new startup drive.. Because I put all of my media on that one drive. (before it was scattered across 3 different computers. So I installed that new drive in the old drive's place, and put the old drive in the data doubler. Now when I go to test it it starts up and there is a folder with a question mark flashing back at me. I googled the problem, tried holding down option, and shift at startup to get into recovery mode and safe boot. When I do that it comes to a white screen with a wifi symbol and a drop down menu to select a network. I tried selecting mine thinking that it'd move to the next step. But it didn't it just sat there..

    I'm really stumped, the sound also isn't working. So I am thinking I may have neglected a connector or two when I took it apart. But I wanted to post up and see if anyone knew anything or had experience with this before disassembling the mini again... If my only casualty is the sound I can live with it, as the on board speakers aren't very loud and I use external speakers anyway.

    Thanks for any input you are able to offer!
     
  2. cinealta macrumors 6502

    Joined:
    Dec 9, 2012
    #2
    Use the original cable for the boot drive. Put the new boot drive in the same bay as the original boot drive. Use the OWC cable for the new drive.
     
  3. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #3
    The OWC data doubler kit for a 2009 mini has no OWC cable, it is just a sled to let you mount a HDD where the optical drive used to go.
     
  4. cinealta macrumors 6502

    Joined:
    Dec 9, 2012
    #4
    Ok thanks for the info.
     
  5. BigDukeSix macrumors 6502a

    BigDukeSix

    Joined:
    Sep 22, 2010
    Location:
    34.6700N 118.1590W
    #5
    Any updates to the OP's issue? Curious to know if you got it fixed and what fixed it? Thanks.
     

Share This Page