Purchased Shows/Movies not showing on TV App?

Discussion in 'Apple TV and Home Theater' started by thomamon, Dec 13, 2016.

  1. thomamon macrumors 6502a

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #1
    On m Apple TV if I go to library, it says my purchased movies and tv shows will be displayed there, however it is blank.

    If I go to the TV App on my phone, it shows my purchases.

    Anyone else having this issue?
     
  2. benjitek macrumors 6502a

    benjitek

    Joined:
    Sep 23, 2012
    #2
    That happened to me with the last beta, the next day they appeared.
     
  3. purd002 macrumors member

    Joined:
    Jan 29, 2008
    #3
    Mine did that as well. I went to settings and logged out of the itunes store and then re-logged back on and all purchases populated. Try that.
     
  4. 2010mini macrumors 68040

    Joined:
    Jun 19, 2013
  5. thomamon thread starter macrumors 6502a

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #5
    Thanks, I had to log in and out of the main account to get it to work!
     
  6. steve123 macrumors regular

    Joined:
    Aug 26, 2007
    #6
    Is it still working for you today? I noticed this evening when I sat down to watch a purchased TV show from favorites that it was saying I had not purchased the show. I went to the purchases tab and it says I have not purchased any tv shows. Ditto for my movies.

    This is just unbelievable ...
     
  7. Snoopy4 macrumors 6502a

    Snoopy4

    Joined:
    Dec 29, 2014
  8. seadragon Contributor

    seadragon

    Joined:
    Mar 10, 2009
    Location:
    Toronto, Canada
    #8
    Same here. I'm glad it's not just me though. I panicked a bit when i saw everything was gone.

    My purchased shows, movies and music are all not showing up on any of my devices (iPhone, iPad, Apple TV, Mac Pro).

    Still the same as I write this.
     
  9. Snoopy4 macrumors 6502a

    Snoopy4

    Joined:
    Dec 29, 2014
    #9
    So I got it to work. Full reset with update was required on all of our ATVs, now I'm back at square one.
     
  10. seadragon Contributor

    seadragon

    Joined:
    Mar 10, 2009
    Location:
    Toronto, Canada
    #10
    So, my purchases were showing again fine yesterday, but this morning they are all gone again. Anyone else still having this issue? This is across all my devices, not just ATV.
    --- Post Merged, Dec 17, 2016 ---
    Oh, now they're back. It's like the service is going up and down. Apple status site shows no issues currently.
     
  11. 2010mini macrumors 68040

    Joined:
    Jun 19, 2013
    #11
    Wasn't it reported and speculated the launch of Super Mario Run was having an effect on Apple's servers?
     
  12. seadragon Contributor

    seadragon

    Joined:
    Mar 10, 2009
    Location:
    Toronto, Canada
    #12
    Yes, I heard that rumour. There's definitely something going on and it happened to coincide with the day Mario was launched. I have never encountered this issue before now. Has Apple said anything official about this?
     
  13. Snoopy4 macrumors 6502a

    Snoopy4

    Joined:
    Dec 29, 2014
    #13

    My full reset cleared all of my issues.
     

Share This Page