Purchased tab in app store on new iPad does not load

Discussion in 'iOS 6' started by docprego, Sep 23, 2012.

  1. docprego macrumors 65816

    Joined:
    Jun 12, 2007
    Location:
    Henderson, NV
    #1
    Since upgrading my new iPad to iOS 6 the purchased tab in the app store does not load. I just get the spinning wheel and nothing ever appears. Is this happening to anyone else? Is there a fix? I lose patience and exit eventually, could it just be taking a really long time?

    Thanks
     
  2. yazz22 macrumors newbie

    Joined:
    Sep 26, 2012
    #2
    I have the same issue on my iphone 4 with iOS 6. The purchased tab will take ages to load (1 in 20 tries) or it will exit after a while of wheel spinning.
     
  3. Wizo macrumors newbie

    Joined:
    Dec 25, 2012
    #3
    Same here…

    I got a brand new 4th gen iPad for Christmas, unwrapped it, decided to set it up as a new iPad (as opposed to restoring from my old one's backup) since I figured I could just choose which apps I wanted to put in it and all.

    It was working ok, and then I set up iCloud and Twitter and some other stuff and now when I open the AppStore, the purchased apps section stays blank with the loading icon on. Apps that I've purchased in the past show up in search with their original price although when I click to buy them and enter my password it says that I've purchased it already and only needs to be downloaded. What's really annoying is that I can't see which apps I have already purchased to choose which I want on my new iPad and which I don't!

    I've tried the wi-fi dns fix, changing the date, force quitting appstore and soft reset of my iPad none of which work. I also updated to iOS 6.0.1 with the same problem persisting. Any ideas on how to fix this?
     
  4. Jessica Lares macrumors G3

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #4
    Hang on, it probably will get fixed in a update in the next few weeks. :) Same issue here.
     
  5. nightlong macrumors 6502a

    nightlong

    Joined:
    Jun 16, 2012
    Location:
    Australia
    #5
    Are you using the same Apple ID as you purchased the apps with originally?

    I set my ipad4 up as new, and purchased page came up blank. I'd changed my email address recently, and changed that in the ID.
     
  6. SomeDudeAsking macrumors 65816

    Joined:
    Nov 23, 2010
    #6
    You only now noticed that the purchased Page doesn't work any more? I had the same problem ever since iOS 5 on other iDevices. Don't hold your breathe for a fix, it's been over a year for me.
     

Share This Page