purchased used ipad with ios 4.2 beta, but expired...HELP!!

Discussion in 'iPad Tips, Help and Troubleshooting' started by friedeel, Nov 24, 2010.

  1. friedeel macrumors newbie

    Joined:
    Nov 24, 2010
    #1
    I purchased a used ipad that was loaded with 4.2 beta. The previous owner appeared to be a developer. Anyways 4.2 beta expired a few weeks ago and haven't been able to use it since. I waited until the official ios 4.2 release to see if I could restore or update. But did not work.

    Spoke with the apple store and they told me to call customer service. Called customer service and they said they can't help me unless I purchase their Apple Care.

    Can anyone help! I would really prefer to fix this without purchasing the apple care...
     
  2. RibbitX macrumors newbie

    Joined:
    Nov 24, 2010
    #2
    4.2 beta expired

    What does, I haven't been able to use it since mean exactly? Does the IPad not turn on? If the system does turn on, try going into settings and under the General settings, go to Time and Date. Turn off Set Automatically and then set the time and date back before the beta expired. Try connecting to Itunes and check for an update.

    Complete guess here but worth a shot.
     
  3. slaysme macrumors newbie

    Joined:
    Apr 18, 2010
    #3
    okay, down load ios 4.2.1 for ipad,( http://appldnld.apple.com/iPad/061-9857.20101122.VGthy/iPad1,1_4.2.1_8C148_Restore.ipsw)
    turn ipad totally off while plugged in to comp, now hold both sleep( button on top) and home for 10 sec, then let go of sleep while holding in home untill itunes says you have an ipad that needs restored. now hold shift, click restore, and navigate to the file you downloaded. hope that helps you. redmondpie has good info on this too.
     
  4. akrieg macrumors newbie

    Joined:
    Aug 19, 2009
    Location:
    New Jersey
    #4
    Similar issue, but I have a developer account. I have been using the beta as my full-time OS (I only have one iPad) and I've read that restoring will erase all of my data. Is this true, is there any way around it? At this point I would prefer to have the official release installed, but iTunes won't sync to it.

    Thanks.
     
  5. friedeel thread starter macrumors newbie

    Joined:
    Nov 24, 2010
    #5
    Thanks Slaysme I found the additional threads with the similar steps that you described and it worked like a charm!

    Akrieg - unfortunately it does erase all your data, but at this point (at least in my case) my ipad was unusable anyways. The link provided by Slaysme will provide you the ispw file that you need, which is essentially the IOS 4.2.1 update file Itunes would have download and updated your software with. The difference is you're manually downloading the file first and then updating the software with Itunes. **Remember to hold shift and click on the "restore" button!

    Good luck!
     
  6. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #6
    Connect to iTunes. Make backup. Restore to official firmware. When asked if you want to set up as new or restore from backup, pick the backup you just made.
     
  7. abhibeckert macrumors regular

    abhibeckert

    Joined:
    Jun 2, 2007
    Location:
    Cairns, Australia
    #7
    Does not work — I get an error message every time "There was a problem downloading the software for the iPad "John Doe's iPad". The requested resource was not found".

    Clicking the "more info" button implies it's getting a HTTP 404 error, and suggests a bunch of useless solutions (update to latest iTunes, etc).

    Suspect I'm not the only one seeing that error, downloading the ipsw is the way to go.
     
  8. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #8
    I meant restore to the firmware you download from the link provided in this thread. That is the "official" firmware, as opposed to your beta firmware.

    If you still have problems, put your device into DFU mode (google for how to do this), and restore to the downloaded firmware.
     
  9. Skylark- macrumors newbie

    Joined:
    Jan 8, 2011
    Location:
    New Zealand
    #9
    I was running 4.2 GM (developer license), and iTunes kept telling me I had the latest version. When I tried to restore, I got "The requested resource could not be found".

    Followed your instructions and restore worked perfectly - thanks a lot!!
     
  10. mydanes macrumors newbie

    Joined:
    Jul 17, 2008
    #10
    IOS restore IOS5 Beta

    This worked PERFECTLY for IOS 5 beta 2 thank you!
     
  11. MorningZ macrumors newbie

    MorningZ

    Joined:
    Jan 12, 2009
    Location:
    Ft Lauderdale
    #11
    I just wanted to chime in as I found this thread looking to solve the same problem

    My iPad 3 Verizon model had iOS 6 Beta 3 on it and I couldn't move to the final version.... i had downloaded the full ipsw for CDMA iPad 3 and iTunes complained "not compatible".... I tried just clicking "Restore" to pull from Apple's servers and got the "Resource not found"

    but putting into recovery mode as mentioned above let me us the "Restore" (and download again) option and I will hopefully soon be up and running on iOS 6 release version...
     

Share This Page