Push not working after redsn0w jailbreak--4.0

Discussion in 'Jailbreaks and iOS Hacks' started by jnguyen4, Jun 30, 2010.

  1. jnguyen4 macrumors 6502

    jnguyen4

    Joined:
    Aug 27, 2006
    #1
    Hi. I just jailbroke my iPhone 3G to 4.0. I then unlocked it with ultrasn0w. Someone told me earlier that if I used redsn0w then push would work no problem but it seems like it is not working. Is there a push fix for 4.0 yet? I heard there is push doctor. Dunno if that will work. Has anyone given that one a try yet? Please let me know!
     
  2. MrThompsonR macrumors 6502

    MrThompsonR

    Joined:
    Dec 15, 2009
    #2
    There is a new Redsnow update available to fix data/ mms issues.

    http://www.theiphonespot.net/2010/06/29/redsn0w-update-fixes-ios-4-apnmms-issues/
     
  3. jnguyen4 thread starter macrumors 6502

    jnguyen4

    Joined:
    Aug 27, 2006
    #3
  4. PaulDoFish macrumors regular

    Joined:
    Jun 23, 2010
    #4
  5. jnguyen4 thread starter macrumors 6502

    jnguyen4

    Joined:
    Aug 27, 2006
    #5
    Yea, the phone can sync now, but we had to restore as a brand new phone and not through the backup. We used the new redsn0w but it seems like it is showing up as an error. Dunno what the problem is...
     
  6. PaulDoFish macrumors regular

    Joined:
    Jun 23, 2010
    #6
    Is it just some random error number? Or is it telling you something in words?
     
  7. jnguyen4 thread starter macrumors 6502

    jnguyen4

    Joined:
    Aug 27, 2006
    #7
    "rednow has stopped working a problem caused the program to stop working correctly, windows will close the program and notify you if a solution is available."

    That's what happened right after I put the phone into DFU mode and it crashes when it is "uploading ramdisk" on redsn0w.
     

Share This Page