"Push" Not Working?

Discussion in 'iPhone' started by Project-79, Nov 12, 2008.

  1. Project-79 macrumors 6502

    Project-79

    Joined:
    Apr 11, 2008
    Location:
    Canada
    #1
    I have push turned on, but it doesn't receive e-mails. I have go into the mail app for it to check for mail. How do I fix this?

    Oh, and also, if I get it to check every half hour for e-mails, it only check if the phone isn't in sleep mode.

    Anyone know what's wrong?

    Thanks!

    Pro-79
     
  2. mcmanus7 macrumors 6502a

    Joined:
    Oct 30, 2008
    #2
    I've got the same problem but with Fetch.... I have gmail so it doesn't have push...

    My original 3G that was 2.0.2 then I updated to 2.1 had no problme... my replacement phone which was at 2.1 already has fetch issues =(... trolling the internet it seems like it's a very common problem with 2.1
     
  3. swindmill macrumors 6502a

    swindmill

    Joined:
    Mar 17, 2005
    Location:
    KY
    #3
    My friend has the same problem. Yahoo doesn't push and neither Yahoo nor gmail fetch. She has to open Mail to receive emails.
     
  4. bluenoise macrumors 6502a

    Joined:
    Jul 16, 2008
    #4
    My Yahoo email was working perfectly with Push for weeks and then it stopped a couple of weeks ago. Recently, some messages have snuck through on their own, but it's still not working reliably. I tried restoring to no avail and some Googling tells me I'm not alone in losing Yahoo push lately.
     
  5. matt550 macrumors 6502

    Joined:
    Jun 7, 2008
    #5
    I was just going to post this, started happening to me about 2 weeks ago.
     

Share This Page