Push Notifications on iPhone Facebook App Are in Dutch, Need to Change

Discussion in 'iPhone Tips, Help and Troubleshooting' started by TranceElements, Apr 28, 2010.

  1. TranceElements macrumors newbie

    Joined:
    Apr 28, 2010
    #1
    I have the new iPhone 3GS (16GB)

    Using Facebook Application
    Push notifications are in Dutch, no idea why, can't figure out where to change this back to English.

    Any help very much appreciated.
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    Go to Settings>General>Imternational. What do you have there for Region Format and Language?
     
  3. TranceElements thread starter macrumors newbie

    Joined:
    Apr 28, 2010
    #3
    Aggie thank you, following is answer on what it shows on phone.

    Language - English
    Voice Control - English
    Keyboards - 1
    Region Format - United States
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Try removing and reinstalling the App.
    Or learn Dutch :D
     
  5. TranceElements thread starter macrumors newbie

    Joined:
    Apr 28, 2010
    #5
    Removed and reinstalled, made no difference. I don't need to learn dutch. :)
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    Is your phone officially activated or hactivate and JB?
    Try reseting your network settings to see if that helps.
     
  7. TranceElements thread starter macrumors newbie

    Joined:
    Apr 28, 2010
    #7
    Phone is not hacked or jailbreaked.
    How to reset the network settings?

    Thanks
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    Settings/general/reset/reset network settings.
     
  9. TranceElements thread starter macrumors newbie

    Joined:
    Apr 28, 2010
    #9
    Tried resetting network, still same issue with Dutch push notifications.

    (Settings/general/reset/reset network settings.)
     
  10. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #10
    I suggest you reset all settings (NOT erase) and see if that affects it. If not, then restore and setup as new.
     
  11. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
  12. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #12
    BTW, how did you figure out the notifications were dutch and not some other language?
    Just wondering.
     
  13. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
    #13
    I would think this would be a setting on your Facebook. As that is what sends the notifications. Is your facebook set to dutch?
     
  14. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #14
    "All right Goldmember. Don't play the laughing boy. There's only two things I hate in this world. People who are intolerant of other people's cultures and the Dutch."

    :)
     

Share This Page