pushing * * doesn't work

Discussion in 'iPhone Tips, Help and Troubleshooting' started by strolee, Jul 19, 2008.

  1. strolee macrumors newbie

    Joined:
    Jul 19, 2008
    #1
    Just realized that I have a big problem with my new iphone 3G......curious if anyone else is experiencing it. In order to access my voicemail messages on my office phone, when I dial in to my office and the office greeting starts up, I need to push * * (and then my extension number and password) in order to access my voice mailbox and messages. This always worked fine with previous cell phones and my first gen iphone, but with the new one 3g, when I push the * *, it just goes back to the original menu. Even when I do it slowly, it does not properly recognize the two pushes of the * key. I thought that maybe it was just my iphone, so I tried it with someone else's and the same thing happens. I cant imagine that I'm the only one that's having this problem, as I believe that alot of office voicemail systems require this key sequence to access their voicemail box.

    Anyone else having this problem or have any thoughts on this?
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    That's curious... does it recognize one asterisk properly, but not two? I dunno if you have any voicemail commands or anything you can access that uses the asterisk key twice....
     
  3. strolee thread starter macrumors newbie

    Joined:
    Jul 19, 2008
    #3
    Yes...one asterick is no problem. But 2 does not work properly. The only time I need to push it twice is when I want to access my voice mailbox.
     

Share This Page