put on ZAGG shield, now getting weird message?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by MacYuv, Jul 2, 2010.

  1. MacYuv macrumors newbie

    Joined:
    Jun 17, 2010
    #1
    Hey guys,

    So, I put on a ZAGG full shield on my iphone 4. I'm now getting a message like "this product is not optimized for the iphone" or something like that (ah its not here now so I cant copy it word for word) with a "dismiss" button underneath. What I have noticed is my sound is not working now for my applications... .but it is working for phone calls. Im not sure if I either did something goofy putting on the ZAGG coverings on the outside of the iphone case? or if some how the spray that you use to "glue" on the ZAGG case messed with it...


    any help troubleshooting would be very appreciated. how can i make my sound work for apps again?
     
  2. chris.robison macrumors regular

    Joined:
    Feb 16, 2009
    #2
    I'm thinking the shield timing was just a coincidence, and that the error you are getting has nothing to do with it. Do you have anything plugged in or paired with it right now, or did you recently? Maybe a bad disconnect?

    Plug the power in and headphones and unplug again and see if it goes away.
     
  3. MacYuv thread starter macrumors newbie

    Joined:
    Jun 17, 2010
    #3
    You are a genius. I powered on/off a few times to no effect. Just tried the plug, and now the sound works! What a weird glitch.

    Thanks man.
     
  4. chris.robison macrumors regular

    Joined:
    Feb 16, 2009
    #4
    :)

    I've had something similar happen on my MacBook Pro.
     
  5. xcutter macrumors newbie

    Joined:
    Jun 30, 2010
    #5
    I had the same exact thing happen to mine. The message came up 3 times in a row. I powered on/off. I checked my headphone and charging ports for water. Both were white. I tested both ports and they worked. I called Apple and they just said it was a glitch. My phone has been fine since.

    [​IMG]
     

Share This Page