PvZ Crash

Discussion in 'iPhone' started by huntermaclean, Jun 11, 2011.

  1. huntermaclean macrumors member

    Joined:
    Dec 4, 2010
    #1
    I downloaded the latest Plants vs Zombies (1.6) and started a fresh game. Played just fine until level 4-2 where the game consistently crashes right before the first wave.
    Tried re-installing the app, still crashes.

    Anyone else having problems with the latest update? Any suggestions?

    Thanks,
    Hunter

    iPhone 3G
    iOS 4.2.1
     
  2. ozzyman500 macrumors 65816

    Joined:
    Feb 4, 2009
    #2
    Doesn't crash for me. Maybe it's because it's on old tech.
     
  3. huntermaclean thread starter macrumors member

    Joined:
    Dec 4, 2010
    #3
    If it was hardware related, the crashing would be more random. I've experienced major slowdowns with a ton of pea shooters and zombies on the screen, but never a crash until now. The fact that I can reproduce the problem at the exact same place every time tells me it must be software related.
     
  4. ozzyman500 macrumors 65816

    Joined:
    Feb 4, 2009
    #4
    Whenever I still had my 3G, it was slow as hell. 4.3.3 still sucks, but hopefully 5.0 will fix that.
     
  5. huntermaclean thread starter macrumors member

    Joined:
    Dec 4, 2010
    #5
    Yeah, I wanna upgrade, just waiting for the next hardware release.

    So, I did some more testing and discovered part of the problem. I had been using the lanterns to get rid of the fog. Since this was the first level I began using the lanterns, I tried the level without them. It played through just fine. I'm not sure what it means, I will forward my findings to Pop Cap and just play through the fog for now!

    Hunter
     
  6. ozzyman500 macrumors 65816

    Joined:
    Feb 4, 2009
    #6
    Well if you can get through one of the heavy fog levels without lanterns then that's another achievement. Good luck, I don't know what to tell ya.
     
  7. chyndl macrumors newbie

    Joined:
    Jun 15, 2011
    #7
    Exact same issue

    ...on iPhone 3G. It just started a few days ago. I stopped using the lanterns, and it seemed to work, but it's still noticeably slower than it was last week. I'll send a message to PopCap as well.

    Thanks for the workaround!
     

Share This Page