Pwnage 2.0.1 bricked my iPhone

Discussion in 'Jailbreaks and iOS Hacks' started by treyb, Jul 21, 2008.

  1. treyb macrumors member

    Joined:
    Jul 21, 2008
    #1
    My iPhone is bricked as of now. I have tried several times to run the custom restore created by the pwnage tool, as well as a legit restore through itunes (no alt-restore). It is currently repeatedly giving an apple logo then saying connect to itune, then going black for a second, just to do the same thing again.

    I've tried everything I can think of but I can't seem to get it right. Originally there was an ATT sim card in the phone, but it was de-activated when I got the 3G. Has anyone encountered this problem and more important fixed this problem?

    Any help would be greatly appreciated.
     
  2. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
    #2
    Put it into recovery mode... Turn the phone off. Hold down home and the power button until you see the Apple logo (maybe 20 seconds)... then let go of the power button but KEEP HOLDING the home button. It will go into recovery, and you can restore it back then.
     
  3. treyb thread starter macrumors member

    Joined:
    Jul 21, 2008
    #3
    I have done this several times and continue to either get error 2005 or 6.

    Itunes pulls up and says there is an iphone in recovery mode. It's not restoring the software that the pwnage tool made nor the true file from apple
     
  4. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
    #4
    There should be no apple logo when you are in recovery mode. it should be an itunes logo with a USB cable on it?
     
  5. treyb thread starter macrumors member

    Joined:
    Jul 21, 2008
    #5
    It did have that for some time. It was doing the cycling thing while it was unplugged from the computer. I have definitely gotten the device into recovery mode though and it doesn't seem to be working. As of now I can't even get true software on. How would I go about doing that? I don't really need the phone locked since I have 3g, but I would like to try some other cards.
     
  6. treyb thread starter macrumors member

    Joined:
    Jul 21, 2008
  7. Warbrain macrumors 603

    Warbrain

    Joined:
    Jun 28, 2004
    Location:
    Chicago, IL
    #7
    Connect it to iTunes. Restore with the Apple firmware...not a custom. And then try Pwnage again.
     
  8. treyb thread starter macrumors member

    Joined:
    Jul 21, 2008
    #8
    I already tried this several times, but have tried it once more.

    I get this error message and then the phone has an apple logo and sits until I do something to it.
     

    Attached Files:

  9. treyb thread starter macrumors member

    Joined:
    Jul 21, 2008
    #9
    i plugged it into another machine and it appears to be restoring the device. If it's restored I'll try again.

    It says no sim card installed and that a valid sim will be need to activate iphone. i wonder if i will be able to do it with the phone like this?
     
  10. carfac macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #10
    I was going to write a smart assed response, but changed my mind. Suffice to say google the error code. I found this:


    Good luck!
     
  11. treyb thread starter macrumors member

    Joined:
    Jul 21, 2008
    #11
    I already found that and it didn't help one bit, so thanks for that wealth of advice :)

    I have now restored by using another machine, and am going to rerun the pwnage tool and see whattado
     

    Attached Files:

  12. treyb thread starter macrumors member

    Joined:
    Jul 21, 2008
    #12
    I restored to apple firmware, and then ran the pwnage tool again to get a new custom restore file. I ran the alt-restore and selected the "iPhone1,1_2.0_5A347_Custom_Restore.ipsw" file and got the same 2005 error.

    The pwnage tool said everything was fine entered DFU mode, etc.

    Does anyone know what I am doing wrong? Am I supposed to remove the sim card at some point??
     
  13. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
    #13
    Sounds like you might have a bad sim chip from that error message.
     
  14. treyb thread starter macrumors member

    Joined:
    Jul 21, 2008
    #14
    i seriously doubt that the sim chip is bad. It worked fine (it's not an active sim chip) IT's ATT but it doesn't have cell phone srevice, since it was switch when i got the 3g
     
  15. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
    #15
    Did you check off activate in the advanced pwned section or did you just run the base install of pwned in easy mode.
     
  16. treyb thread starter macrumors member

    Joined:
    Jul 21, 2008
    #16
    i've ran both expert and simple, but I haven't unchecked the activate radio, it's the same as the basic one.

    I just did expert and changed a few things (i don't recall) - actually I had it update the bootloader to 4.6 or whatever, but now the phone is just a white screen :\

    i want to use a different sim card once it is unlock, but I do have ATT sim cards, so whichever works can be the card that's in there.
     
  17. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
    #17
    You need to uncheck the activate part in expert mode or you wont get any radio signal. ATT through itunes will activate it for you.

    But doesnt look like you can get that far.
     
  18. TheSpaz macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #18
    If you have a PPC Mac with Tiger, don't run Classic while restoring an iPhone... you'll get an error every time. Try quitting Classic if that's the case.
     
  19. treyb thread starter macrumors member

    Joined:
    Jul 21, 2008
    #19
    I unchecked the activate part under general and then made the ipsw and it still doesn't worrk giving me the 2005/brick error

    I don't have classic on any of my machines, and I'm running the newest os x on this machine
     
  20. spinstorm macrumors 65816

    Joined:
    Sep 14, 2007
    #20
    What phone are you using? an orignal iPhone or 3G iPhone?

    As your not clear.

    Can you tell me briefly what your current status it now and what you have tried. Thanks.
     
  21. yehudah72 macrumors regular

    yehudah72

    Joined:
    May 4, 2008
    #21



    just try this:
    http://forums.macrumors.com/showthread.php?p=5872036#post5872036


    i posted this info... i'm new at this and i already UNLOCKED, JailBroke, and Activated three iPhones. by the way, once you have the "custom" firware you only need to run the iTunes restore part to do other phones (don't do the Pwnage part for other phones).

    Oh, Yeah!!! it is very helpful:

    1. to go to your iTunes and on the right side where you phone is listed hold down the Ctrl (or Option) key and click on it, choose BACK UP (so you can have a FULL back up)

    2. Create another USER ACCOUNT in your computer to do all the Pwnage Tool 2.0.1 and the iTunes Restore

    3. Make sure that after you restore firmware you UNCHECK the "automatically sync" option so that it doesn't sync (on my next step) automatically and you can loose all you INFO.

    4. go back to your normal USER ACCOUNT

    5. plug in iPhone, open iTunes (it won't open automatically because you to it NOT to auto sync in my previous step), HOLD down the Ctrl (or Option) key and choose RESTORE FROM BACKUP and you're READY!!!


    sorry, i'm at work and have a PC here so i can't remember if it's the Ctrl key or Option Key (but it's the one the gives you options as if you were on a PC and you were using "Right-Click" on a mouse).

    GOOD LUCK!!! i'm telling you, i'm a newbie and it worked.
     
  22. smook macrumors newbie

    Joined:
    Jul 21, 2008
    Location:
    Toronto
    #22
    treyb,

    I've been through everything with the iphone 1.0 and 2.0 iphones, pwnage 2.0 and 2.0.1.

    Firstly, I did this with pwnage 2.0 not 2.0.1.

    Just remove your ATT sim card and re-pwnage. NO SIM CARD.

    This should work for you. You must be like into 10+ hours on this?
    Good luck.

    Bill.
     
  23. yoavcs macrumors regular

    Joined:
    Apr 7, 2004
    Location:
    Israel
    #23
    You are using the wrong firmware, mate. iPhone1,1 is for the old 2G phones. From your talk of 3G I gather you have a new iPhone: use the iPhone1,2... firmwares.
     
  24. Jass macrumors newbie

    Joined:
    Jul 21, 2008
    #24
    I had an unlocked 1.1.4 and in my ignorance i did the standard update via itunes to 1.2 - i did this because i use an O2 sim card (O2 is the official carrier for the iPhone in the UK) and presumed that a lock/unblock status would not affect my device.

    After several days of tinkering around with itunes 7.7 and 7.5 across both macs and pc's i've finally made some progress. My iphone has been bricked for about 1 week now and today i got it functional except it would not register me with my carrier though i could use the device. Interestingly enough I am actually with O2 (the UK's official carrier for the iphone) - but not on their iphone tarriff. Using pwnage 2.0.1 i went through the settings you've mentioned for the bootneuter etc and my device picked up the O2 carrier in the top left hand corner. However, it is still showing the 'connect me to itunes' symbols on the device and only offering emergency calls/

    I can actually receive calls and SMS messages on it but do nothing else.

    When i connect to itunes, all i get it the
    "Sim card inserted in this iPhone does not appear to be supported" error.
    Does this imply some activation problem?
    What have i missed - as i've managed to see my carrier and receive calls/SMS?
     
  25. treyb thread starter macrumors member

    Joined:
    Jul 21, 2008
    #25
    I apologize if there was any confusion. I am trying to unlock my original 2007 iPhone. I want my 3G to be legit. I still have not gotten the phone to unlock. I have ran the pwnage tool and done everything everyone has described (except a different user account - I'm using a separate computer than my main one, so I don't think the account is any issue).

    Whenever I have tried to unlock without the sim card in it it hasn't completed the process. I'm still stuck.
     

Share This Page