Pwnage 2.0 not working

Discussion in 'Jailbreaks and iOS Hacks' started by Cards1, Jul 19, 2008.

  1. Cards1 macrumors newbie

    Cards1

    Joined:
    Mar 1, 2004
    Location:
    Wyoming
    #1
    First I have the first version of the iPhone. NOT a 3G. I have ran the 2.0 tool 3 different times and my SIM is not recognized....here is a rundown of my problems.

    1) Unlocked once before using 1.1.4. Worked fine using Union Wireless (Wyoming) but since ATT had not kicked me off yet, I restored.

    2) Upgraded to iphone 2.0 software. ATT contacted me and told me that they were kicking me off their network because ATT is not in Wyoming.

    3) Since I was going to be kicked off, I tried to downgrade to 1.1.4 because who knows when Pwnage was going to come out. The downgrade did not work out (used previous Pwnage tool, iLiberty, etc. I tried 5 different ways...)

    4) Restored and used iPhone 2.0 successfully.

    5) Pwnage 2.0 came out tonight. Got through the process, but no luck because iTunes gives me the message that my SIM card is not recognized.

    6) Tried again. No luck. Same message.

    7) Downgraded again to 1.1.4, upgraded to 2.0, then tried Pwnage 2.0 again. No luck....

    ANY suggestions? It would be GREATLY appreciated....
     
  2. Cards1 thread starter macrumors newbie

    Cards1

    Joined:
    Mar 1, 2004
    Location:
    Wyoming
    #2
    I figured it out. For those of you that show "Off Network", make sure that you choose that you are NOT an legit ATT customer when going through the Pwnage 2.0 questions. I am a "quasi" ATT customer, but ATT made my iPhone show "Off Network" when I make a phone call. I guess this is how they track how much time you have left until they cut you off.

    I know this won't affect too many people, but it may help.....
     

Share This Page