Pwnage 2.2, stuck on white screen ...

Discussion in 'Jailbreaks and iOS Hacks' started by riodr, Dec 4, 2008.

  1. riodr macrumors newbie

    Joined:
    Dec 4, 2008
    #1
    I have an iPhone 3g on 2.2 firmware and tried using Quikpwn 2.2 to jailbreak. This is my first time to even try jailbreaking and I almost made it.

    The process went along smoothly with Pwnage, followed all the directions accordingly and my computer screen even made it to the page with the cat sitting on the old typwriter that says iHaz successful. The only thing is the screen on the iPhone did not follow as it should.

    After letting go of the buttons in the DFU mode, you know the 5 and 10 second routine, the screen went from off (blank) to white and stays there. It never went to the Apple logo, or the cartoony symbol with the progress bar below it. It stays white for about 10 minutes then shuts itself off. It doesn't automatically reboot itself as it should.

    The good news is that when I turn the phone back on, its in perfect condition. Still on 2.2, can make and recieve calls, all my apps are there, everything is fine, its just not jailbroken.

    I've repeated this about 10 time and get the same results. I even tried downloading Pwnage from a different source, just incase I got a bad file or something, but still the same outcome.

    I'm using a Mac on 10.4.11

    Any ideas? Anyone else run into this? Hope you all could help.

    Thanks
     
  2. riodr thread starter macrumors newbie

    Joined:
    Dec 4, 2008
    #2
    Solved

    I tried it again on a Mac running Leopard 10.5.5 and it worked. So take note, to use QuickPwn 2.2 on a Mac, it needs to be 10.5.5, won't work on 10.4.11
     

Share This Page