Pwnage 3.1.3 issue - advice please

Discussion in 'Jailbreaks and iOS Hacks' started by danb77, Oct 2, 2009.

  1. danb77 macrumors 6502

    Joined:
    Sep 4, 2007
    #1
    Hi all,

    I am a relatively newbie jailbreaker and 3.0 ->3.1 is my first upgrade.

    I upgraded my 3GS following the Pwnage Tool instructions. All worked fine. The jailbroken firmware installed with no problems.

    My first problems arose when I launched Cydia for the first time, and tried to install some apps.

    The first time I did this, the Iphone locked up during the install, and I had to go to recovery mode and reinstall the firmware.

    Did I do something wrong in my install? Is this because I did not deinstall my previous jailbreak apps before I upgraded? Is my Iphone backup corrupt because of this? Are you supposed to remove all jail break apps when you upgrade, or is it common to lose your backup and lose your Iphone data.

    Any advice gratefully received! Many thanks,

    Dan
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    When you rejailbreak it, set the phone up as new, don't restore from a backup. That should solve any problems. :)
     
  3. danb77 thread starter macrumors 6502

    Joined:
    Sep 4, 2007
    #3
    I'd rather not do this as I don't want to lose contacts, SMS, app data etc. Is there no other way?
     
  4. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #4
    Are you noticing problems after rejailbreaking? It might have been a fluke problem or something. As long as you have your contacts backed up on your computer in address book you don't have to worry about losing the contacts. And you can always do this for SMS.

     
  5. sd13 macrumors regular

    Joined:
    Jun 16, 2009
    #5
    i had the same problem and now im stuck at the apple logo. I cant even restore the firmware from recovery mode. It gives me error 1600! help!
     
  6. danb77 thread starter macrumors 6502

    Joined:
    Sep 4, 2007
    #6
    You are in DFU mode, not recovery mode if you are getting the 1600 error. Proper recovery mode is essential (i.e. with the picture of the itunes logo and the USB cable on screen).
     
  7. danb77 thread starter macrumors 6502

    Joined:
    Sep 4, 2007
    #7
    Thanks that is good advice!
     
  8. sd13 macrumors regular

    Joined:
    Jun 16, 2009
    #8
    i cant get into regular recovery mode because im stuck at the apple logo. when i try insert the usb while holding down the home key nothing happens now.
     
  9. danb77 thread starter macrumors 6502

    Joined:
    Sep 4, 2007
    #9
    Cydia seems to be working ok for me now. Touch wood!
     

Share This Page