Pwnage not recognizing Bootloader 3.9 file??

Discussion in 'Jailbreaks and iOS Hacks' started by prana9, Dec 4, 2008.

  1. prana9 macrumors newbie

    Joined:
    Dec 4, 2008
    #1
    Hello - have a mac with a 1G iphone and downloaded BL-39.bin - when I run Pwn 2.1 and get to where it asks for bootloader 3.9 it says it can't find it - when i manually browse to the BL-39.bin file it says its not the proper file . . . . I tried to unstuff the BL-39.bin but stuffit says it is not a compressed file . . . please help

    Do i need to unstuff the BL-39.bin if so how? I've downloaded many different version of the file and always get same issue
     
  2. Scottyk9 macrumors 6502a

    Joined:
    Jun 18, 2004
    Location:
    Canada
    #2
    move the pwnage program from the disk image to the applications folder, then run the program from there and try again
     
  3. NeoMayhem macrumors 6502a

    Joined:
    Aug 22, 2003
    #3
    Get pwnage 2.2. Download the bootloader files again and dont try to open them, they are not compressed archives.
     
  4. prana9 thread starter macrumors newbie

    Joined:
    Dec 4, 2008
    #4
    thanks!

    that did the trick . . . thanks so much
     

Share This Page