Pwnage on iPhone 3G for got to hold OPT

Discussion in 'Jailbreaks and iOS Hacks' started by thopunk, Aug 27, 2008.

  1. thopunk macrumors newbie

    Joined:
    Mar 3, 2007
    #1
    Hey, i tried to do the pwnage tool, but didnt realize i had to hold option when hitting restore. so it just restored to my factory and used a backup. so basically my phone is how it was originally. should i just put it back into recovery mode then re-restore with the ipsw that i already created? or should i do the whole pwnage process over? thanks!
     
  2. Switz213 macrumors 6502

    Joined:
    May 26, 2008
    #2
    You should be OK with using that, but unless you really don't want to it can't hurt to redo it??? Unless you are one of those people that hates wasting time. If your just sitting around not using your phone then really, why not?

    -Switz
     
  3. thopunk thread starter macrumors newbie

    Joined:
    Mar 3, 2007
    #3
    lol. i was basically sweating the entire half hour or so the whole process took. i am terrified that the phone i bought yesterday will be bricked tomorrow lol. i want nintendo though lol! should i put it into recovery mode before restoring, or can i just hit restore while holding down option?
     
  4. Switz213 macrumors 6502

    Joined:
    May 26, 2008
    #4
    Put it in recovery mode.
     
  5. thopunk thread starter macrumors newbie

    Joined:
    Mar 3, 2007
  6. Switz213 macrumors 6502

    Joined:
    May 26, 2008
    #6
    No problem. Tell us how it goes!
     
  7. thopunk thread starter macrumors newbie

    Joined:
    Mar 3, 2007
    #7
    just did it and got the pinapple, but it just stayed on that with the loading indicator behind it. nothing happened. i read that i may have to uninstall the "legal" apps i installed and then do the pwnage. ill have to do it later tonight. restoring back to factory now lol.
     
  8. Switz213 macrumors 6502

    Joined:
    May 26, 2008
    #8
    Trial and error. Atleast your not like the people that get angry after it doesn't work the first time.
     
  9. thopunk thread starter macrumors newbie

    Joined:
    Mar 3, 2007
  10. TheConfuzed1 macrumors 6502a

    Joined:
    Jun 4, 2003
    #10
    My phone got stuck in the last bit of the restore.

    At this point, the phone was also stuck at the boot logo.

    I unplugged the phone, ran the Pwnage tool again, and this time, right after telling it to restore from my back-up, I unplugged it.

    I read about this somewhere, so I decided to go for it, and it worked.

    I rebooted the phone, plugged it back in, and iTunes started to sync as usual. I didn't have to remove any of my apps before this process.
     
  11. thopunk thread starter macrumors newbie

    Joined:
    Mar 3, 2007
    #11
    tried again. unsuccessful. its not worth it lol
     
  12. thopunk thread starter macrumors newbie

    Joined:
    Mar 3, 2007
    #12
    AHHHHHHHHHHHHHHH i keeeeeeep trying and it keeeeeeeps sticking on the damn pineapple with the indicator moving behind it. arggggggggggggggg. tried doing it from a fresh phone with nothing synced as well.
     
  13. thopunk thread starter macrumors newbie

    Joined:
    Mar 3, 2007

Share This Page