Pwnage Tool 4.1 Issue

Discussion in 'Jailbreaks and iOS Hacks' started by mdavis02, Oct 25, 2010.

  1. mdavis02 macrumors newbie

    Joined:
    Oct 25, 2010
    #1
    Hey guys, first post. Last night I tried to use Pwnage tool 4.1 to jailbreak and subsequently unlock my iPhone 3G. It was previously running on firmware 3.1.3, as I was afraid to try and do the jailbreak and update, as something might go wrong.

    Well anyway I read up on using Pwnage tool and felt cofident so I went ahead and built the custom firmware. The first time I restored to the custom firmware, the phone worked, but it was extremely slow and working very abnormally. So I then tried to but the phone back in DFU mode and restore using the custom firmware that is automatically generated in Pwnage tool (i.e. not using expert mode). The phone is in DFU mode as iTunes detects a phone in recovery. I then try and restore using the firmware but I keep getting error 1600. I tried unplugging and re-entering DFU mode a bunch of times but the same thing happens.

    Also, I tired holding the home and power button for like 20-30 seconds and it enters recovery mode (I see the default pwnage tool recovery screen), but then when I try to restore from the custom firmware, the process goes a little farther but then I get error 1603.

    If any of you guys has any idea of whats going on or have any suggestions on how to fix this problem, please let me know. My phone is rendered useless for the time being. Thanks!
     
  2. mdavis02 thread starter macrumors newbie

    Joined:
    Oct 25, 2010
    #2
    Actually, I screwed around with it some more and one time it happened to restore to the custom firmware I created. But I am at the same problem I started with. First the phone will be running very slow and improperly. Cydia will not work correctly and causes the phone to reboot. And now when using cydia, the phone shut off and will not turn back on. Please help.
     
  3. nebo1ss macrumors 68030

    Joined:
    Jun 2, 2010
    #3
    I cannot tell you why your phone is running slow except that the a 3G on firmware 4 is never going to be very fast. However, i can tell you why the second and subsequent restores with pwnage tool failed with error 1600. You cannot just put the phone in DFU mode and restore with the custom ipsw created from pwnage tool with the latest version. You have to allow Pwnage tool to put the phone in DFU mode, this is because part of the exploit is injected during the magic DFU. If you ever need to restore to the custom ipsw created rerun pwnage tool to the point where it does the count down to get you in dfu and follow the instructions. I suggest you recreate the ipsw and rerun the whole exercise.
     

Share This Page