Pwnage Tool Bootloader Issues...

Discussion in 'Jailbreaks and iOS Hacks' started by Tinchohs, Sep 19, 2008.

  1. Tinchohs macrumors newbie

    Joined:
    Mar 5, 2007
    #1
    I am trying to create my jailbroken and unlocked image, and I cannot get past the bootloader selection. I get the following error message: 'Sorry, but that doesn't appear to be the proper file. Would you like to browse for bootloader v3.9 file again?'

    I have a first generation iPhone restored to factory settings with the 2.1 firmware. I have no idea which bootloader files I need, but I downloaded from several tutorial links.

    Any suggestion would be highly appreciate it... Thanks a lot. Martin.
     
  2. Tinchohs thread starter macrumors newbie

    Joined:
    Mar 5, 2007
    #2
    Anyone has a clue? Highly appreciated it...

    Thanks..
     
  3. bobdobbs macrumors newbie

    Joined:
    Jul 20, 2008
    #3
    Hey - I'm getting exactly the same problem!
    I was following the guide from this forum and downloaded the bootloaders from enkrypted, and pwnagetool wouldn't accept them.

    Thinking that the I'd downloaded the wrong files, I downloaded them again and re-ran Pwnage. Met with fail again.
    So, I downloaded bl files from another source. Fail again.

    This is driving me nutty.
    I originally thought that I might have been doing something wrong, but I can see that other people are having this problem as well.

    Have we discovered an issue within pwnagetool?
     
  4. guitar40ne macrumors newbie

    Joined:
    Sep 21, 2008
    #4
    sameee

    im having the same exact problem im sad :(
     
  5. carlosglz macrumors newbie

    Joined:
    Sep 21, 2008
    #5
    I was having the same problem until...

    I remembered you have to copy the Pwnage tool to the Applications folder. If you try to run it straight from the desktop it has issues with the bootloaders and won't work. After copying the pwnage tool to the applications folder and running it from there it worked like a charm...
     
  6. bobdobbs macrumors newbie

    Joined:
    Jul 20, 2008
    #6
    Bro!
    I Seriously owe you a beer.

    Your solution worked.

    I also went back and read the dev-team's blog.
    They also give the same advice. I should have read more carefully.

    Much thanks.
     
  7. ziffer macrumors newbie

    Joined:
    Oct 10, 2008
    #7
    no space left

    when I try to copy Pwnagetool to my iphone /Applications, it showed that "No space left on device", my iphone is the first generate device , but there is still 6G space left ,I don't know how to arrange the space , can anybody help me, thanks!
     

Share This Page