PwnageTool 3.1.3 available


ngenerator

macrumors 68000
May 12, 2009
1,834
0
USG Ishimura
Hooray, us Windows users again get screwed...

Ok, for the future, I'm just kidding around! I'll wait for redsn0w, no worries :)
 

Mess

macrumors 6502
Nov 27, 2008
349
3
Newcastle Upon Tyne, UK
Some important info:

The iPhone 3GS is now supported in PwnageTool 3.1.3, assuming the phone was pwned at 3.0 or 3.0.1 - PwnageTool does not support the 3GS out of the box. If your iPhone 3GS has 3.1 preinstalled and is not Pwned then there is no tested jailbreak solution at the moment.

The iPod 2G is now supported in PwnageTool 3.1.3, assuming the iPod 2G was pwned at 3.0 or 3.0.1 - PwnageTool does not support the iPod 2G with 3.1 software out of the box.
 

ngenerator

macrumors 68000
May 12, 2009
1,834
0
USG Ishimura
Nah, that happened when you decided to use windows.
Haha, I agree. But not everyone has an extra grand lying around to buy a new MB, let alone a MBP. I just didn't realize that when I bought my computer 3 years ago that I would be screwed out of JBing my 3G on 3.1 (not like i'm in a huge hurry to do so, 3.1 doesn't seem that interesting to me), but that's my own opinion, not anything to overanalyze and start an argument about.

Have fun Mac owners! :)
 

Scooterman1

macrumors 6502a
May 15, 2008
939
12
Houston, Tx
Haha, I agree. But not everyone has an extra grand lying around to buy a new MB, let alone a MBP. I just didn't realize that when I bought my computer 3 years ago that I would be screwed out of JBing my 3G on 3.1 (not like i'm in a huge hurry to do so, 3.1 doesn't seem that interesting to me), but that's my own opinion, not anything to overanalyze and start an argument about.

Have fun Mac owners! :)
You have to remember, you are talking about an Apple product here, not Microsoft. It is very hard for people to figure out how to make the iPhone work with anything but Apple. It's not like Windows, where that will run on most anything.
 

The General

macrumors 601
Jul 7, 2006
4,826
1
You have to remember, you are talking about an Apple product here, not Microsoft. It is very hard for people to figure out how to make the iPhone work with anything but Apple. It's not like Windows, where that will run on most anything.
you have to remember that we're talking about a usb product here, not magic. it's very easy for people to figure out how to communicate with things over usb, regardless of the OS or manufacturer or designer of the hardware.
 

Scooterman1

macrumors 6502a
May 15, 2008
939
12
Houston, Tx
you have to remember that we're talking about a usb product here, not magic. it's very easy for people to figure out how to communicate with things over usb, regardless of the OS or manufacturer or designer of the hardware.
All kidding aside, I figure that most of the hackers working on JB the iPhone are probably more Apple PC users than Windows PC. Taking that into consideration, it's just more likely that they come out with a Mac OS version first.

I wonder what the statistics are for iPhone owners. How many own Macs, and how many own Windows PC's. That would be interesting to know. We assume that most own Macs (at least I did) since the iPhone is an Apple product, but that may be a very wrong assumption.
 

darngooddesign

macrumors G3
Jul 4, 2007
9,310
210
Atlanta, GA
Its a little unclear, is it PT for 3.0(1), or PT for 3.1? Does it update to 3.1 without upgrading the baseband? Does the bit about already pwned mean redsn0w?
 

adster

macrumors regular
Aug 7, 2008
233
1
Has anyone actually been able to download it?

I clicked the link in this thread immediately as it was posted (before the Dev Team announced it on their site) and the link was down. It's still down.
 

darngooddesign

macrumors G3
Jul 4, 2007
9,310
210
Atlanta, GA
All kidding aside, I figure that most of the hackers working on JB the iPhone are probably more Apple PC users than Windows PC. Taking that into consideration, it's just more likely that they come out with a Mac OS version first.
Many of the early JB solutions were Windows first, but now I like that an Apple device needs a Mac to JB.
 

PhightinPhils26

macrumors 6502a
Sep 12, 2007
744
9
Philly
So, I am a little confused... I know it won't work on 3GS with 3.1 out of box. But I have a 3GS and I have been upgraded to 3.1... Am I still SOL?
 

scirica

macrumors 68020
May 13, 2008
2,068
1
Dallas, TX
Dev Team likes to use the term "pwned" throughout their blog. Can someone clearly answer this question.

For the purpose of this new "update" from pwned 3.0.x to 3.1, does pwned mean the same as jailbroken with redsnow? If the answer is yes, then I should be able to use a new custom 3.1 ipsw to update my phone, which is currently jailbroken at 3.0.1 (never went to 3.1). If the answer is no, then I'm just totally confused :)

Thanks in advance.
 

vitog123

macrumors 6502
Aug 30, 2009
292
29
So, I am a little confused... I know it won't work on 3GS with 3.1 out of box. But I have a 3GS and I have been upgraded to 3.1... Am I still SOL?
good question.

i have a 3gs, never jailbroke it but upgraded to 3.1.... i wonder if im in the same boat.
 

weemanpow3

macrumors 6502
Mar 14, 2008
274
5
So, I am a little confused... I know it won't work on 3GS with 3.1 out of box. But I have a 3GS and I have been upgraded to 3.1... Am I still SOL?
As far as I know, if you had 3.0.1 un-jailbroke then installed 3.1 you still cant jailbreak it.
 

PhightinPhils26

macrumors 6502a
Sep 12, 2007
744
9
Philly
Well, it's still worth a shot... I'm THAT GUY who decided to wait for official MMS to jailbreak. I'm beginning to think I am forever up a creek without a paddle.