pwned iPhone 3Gs 4.3.2 (ipad baseband) restore error 1015

Discussion in 'iPhone' started by muzcu, Apr 30, 2011.

  1. muzcu macrumors newbie

    Joined:
    Apr 30, 2011
    #1
    Hi there,

    i use windows 7 and i have 4.1 3Gs with 5.16.02 baseband (earlier than 45th week 3Gs). A few days ago i've upgraded it to 4.3.2 with redsn0w_win_0.9.6rc13, then i unlocked it with ultrasn0w 1.2.2. but since my baseband 5.16.02 it didn't work so i had to use redsn0w to change it to ipad baseband. with it, everything worked just fine, i was able to use my iphone fully functionally but iTunes didn't restore my setting, smses and contacts from backup.
    then according to a guide i should have reset my iphone with "erase all the contents and settings" option. I did it, after 10 hours it was still running a process so i stopped it by restarting iphone to DFU mode. Now it's in DFU mode, when i try to restore from iTunes i got 1015 error or 1063 error. When i try to jailbreak it instead of restoring, redsnow does the JB process but nothing happens, codes flows then falls into DFU mode again (I also tried to do pwn DFU mode from redsnow)

    I think i either need something else to do than redsnow+itunes and stuff or i just need to know the right order of required steps.

    thank you in advance
     
  2. vadar224 macrumors newbie

    Joined:
    Apr 30, 2011
    #2
    you need to restore the iphone using itunes but instead run the restore with a custom firmware.
     
  3. viperGTS macrumors 65816

    Joined:
    Nov 15, 2010
    #3
    Simply put, since you are now on a baseband HIGHER than the one meant for your phone, you can NEVER restore to a stock apple firmware again, that is unless any iOS 5.x release has a baseband over 6.

    you would need to restore to the custom firmware.
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Like the guys said above you cant restore to stock firmware with itunes any more.
    You need to put the phone in "pwned" DFU mode and then restore to custom 4.2.1 IPSW.
     

Share This Page