[Q] Jailbroken ATV2 crashed, not recognized?

Discussion in 'Apple TV and Home Theater' started by CasperDK, Aug 7, 2013.

  1. CasperDK, Aug 7, 2013
    Last edited: Aug 7, 2013

    CasperDK macrumors newbie

    Apr 6, 2013
    Hi all

    I really hope you can help me, as I think I've tried pretty much everything.

    I jailbroke my ATV2 using seasonpass and I installed the firecore software Infuse. I then did a tethered boot and everything worked perfectly. Then my computer harddrive died and I lost my data (including seasonpass and files). Then I lost power in my house and now I have to boot up my jailbroken ATV2 tethered again, but seasonpass has greyed this option out. People say this is because the tethered boot is specific for the jailbroken device or something along those lines. I then wanted to re-jailbreak my ATV2 to get it working with the new seasonpass installation, but neither computer, itunes or seasonpass seems to want to recognise my ATV2. Itunes doesn't do anything when connected, seasonpass just keeps asking me to plug in my atv.
    When I boot up my ATV2 just with the power cable it blinks about once every second or so. If I then also plug in the microusb cable it blinks a lot faster.
    If I only connect it to microusb and try to use ifaith to get shsh blobs it only blinks twice right at connection and then just stops and plays dead. ifaith says it needs to keep blinking before I can get it into DFU mode. I tried anyway, but no luck.
    If I connect it to hdmi on my tv and plug in power i get the apple logo for like 3-5 seconds and then black screen after that. No reboot or anything, just black screen.

    Please do you have any suggestions that can help me?

    Thanks a lot for any help you can provide.
  2. CasperDK thread starter macrumors newbie

    Apr 6, 2013
    Somehow I had marked this thread as resolved. It's not, so please help me if you can! Thanks :)
  3. Edge macrumors member

    Jul 28, 2005

Share This Page