Qmaster (Final Cut Pro 7) no longer working under 10.9?

Discussion in 'OS X Mavericks (10.9)' started by Candlelight, Oct 31, 2013.

  1. Candlelight macrumors 6502a

    Candlelight

    Joined:
    Oct 12, 2011
    Location:
    New Zealand
    #1
    Getting the above issue under Mavericks when I try and get a batch running under Compressor 3.5. Is this a known issue with Qmaster and Mavericks? Or have they completely done away with all 32-bit architecture in System Preferences?
     
  2. Candlelight thread starter macrumors 6502a

    Candlelight

    Joined:
    Oct 12, 2011
    Location:
    New Zealand
    #2
    OK, seems like they've killed off the preference pane in System Preferences, but it may be possible to do it within Compressor. Now having the issue that no controller is showing up...
     
  3. Candlelight thread starter macrumors 6502a

    Candlelight

    Joined:
    Oct 12, 2011
    Location:
    New Zealand
    #3
    And I may as well finish my own thread too:

    Managed to find the fix - this is v4.0, assuming menu is the same for v3.5 - open Compressor, go to Apple Qmaster -> Share this Computer, tick the box to enable sharing then fill out the panel as you would the preference pane.
     
  4. toke lahti macrumors 68020

    Joined:
    Apr 23, 2007
    Location:
    Helsinki, Finland
    #4
    Nope, there's no "Apple Qmaster" in Compressor 3.5.3.

    I never thought, that I had to buy Compressor4, because I can't set qmaster in System Preferences any more...
     

Share This Page