QMaster on Nehalem 8core - Recommended instances?

Discussion in 'Mac Pro' started by grue, Mar 27, 2010.

  1. grue macrumors 65816

    Joined:
    Nov 14, 2003
    Location:
    Somewhere.
    #1
    My old settings don't seem to be too efficient on the new machine, anyone have a recommended number of threads to run in QMaster for an 8x2.26?
     
  2. andynedd macrumors newbie

    Joined:
    Aug 8, 2010
    #2
    Qmaster on Nehalem

    I have the same machine, OS 10.6.3 and have been unable to get Qmaster to work. I got it all set up, and when I submit a Compressor 3 job to the cluster, it just sits there and says "waiting". Seems you are farther along - it's working, but slow, right? Any idea what I might be doing wrong?
     
  3. J the Ninja macrumors 68000

    Joined:
    Jul 14, 2008
    #3
    Barefeats did some testing and found 6 to work best: http://www.barefeats.com/nehal08.html


    For those having trouble setting up, did you remember...

    Qmaster prefs:
    -Mode is set to "QuickCluster with services"?
    -Under services the "share" box next to "Compressor" is checked?
    -Set the number of instances under Compressor service options?
    -Your QuickCluster has a name?
    -Allow discovery via Bonjour checked (under the "advanced" tab)
    -Did you remember to start up the cluster after changing your settings? (click "Start Sharing")

    In Compressor:
    -You selected your QuickCluster instead of "This Computer" when you fired off the batch?
    -If you are only using Qmaster to use multiple cores and not an actual cluster, did you set file management in Compressor's preferences to "Never copy files to/from cluster" (DO NOT use this setting with an actual cluster!!!)
     
  4. SatyMahajan macrumors regular

    Joined:
    Apr 26, 2009
    Location:
    Cambridge, MA
    #4
    I had some trouble with this. First I followed the advice of BareFeats and did 6, but found that it would sit there without any feedback. As soon as I set it to 16 instances, things started flying and everything was updating properly. So I kept it at 16 and things seem to work fine.
     

Share This Page