QT interlaced lines on KB effects

Discussion in 'Digital Video' started by MaddMacs, May 8, 2008.

  1. MaddMacs macrumors 6502

    Joined:
    Jan 16, 2008
    Location:
    Flagstaff, Az
    #1
    Hi. I made a video a few weeks ago in FCP 2 and used some photos. I did some Ken Burns motion effects on the pics, and exported it to QT H.264 at the higest Res. When I play the movie the I can see the interlace lines in it where I did the KB effects. The regular video looks fine but the pics are grainy and liney. I tried to go into QT viewer preferences and check the deinterlace button, but it didn't improve the quality. Any suggestions? Should I re-encode it with a better codec, or is there something in FCP2 that prevents this?
     
  2. MaddMacs thread starter macrumors 6502

    Joined:
    Jan 16, 2008
    Location:
    Flagstaff, Az
    #2
    Any way to get rid of the interlaced lines on the photos in my project? Gurus?
     
  3. LethalWolfe macrumors G3

    LethalWolfe

    Joined:
    Jan 11, 2002
    Location:
    Los Angeles
    #3
    You can try adding a very, very, very, very slight blur to the photos in FCP.


    Lethal
     
  4. ChemiosMurphy macrumors 6502

    Joined:
    Sep 25, 2007
    Location:
    Warminster, PA

Share This Page