QT quest

Discussion in 'Mac Basics and Help' started by derajfast, Dec 22, 2005.

  1. derajfast macrumors 6502a

    Mar 24, 2004
    i copied all my videos to my new imac isight g5 from my powerbook etc etc......most are avi format

    and i know quicktime wont natively play avis w/o codecs and what not.... so i copied every codec from my quicktime library (about 19 i think? including 3ivx, divx, etc) into the quicktime library on the new imac.......but it still wont play avi files......my laptop plays avis in quicktime fine...i dont see why this would be consdering they have the same exact codecs and quicktime library....the vids will play but the audio will kind of skip and such and for the most part it isnt watchable

    its not the file, because they play fine on my laptop

    i dont want to use VLC because i am trying to get these videos to play in frontrow

    i do have QT pro on my laptop, and not the imac, but does that make a difference with playing avi?


    also, the files play fine with VLC, but i want them for QT so i can play them through front row
  2. MacsRgr8 macrumors 604


    Sep 8, 2002
    The Netherlands
    No difference between Pro or not regarding the codecs.

    This is the way I install them:
    /Library/QuickTime (not <user>/Library!)

    - AC3 Codec
    - DivX 6 component
    - 3ivx D4 4.5.1 for OSX

    I always copy the permissions of the /Library/QuickTime folder to the items inside, assuring the correct permissons (goto "/Library/QuickTime", get Info, open "Ownership & Permissions", click on "Apply to enclosed items")

    Then restart.
    Always worked for me!

    Good luck.
  3. derajfast thread starter macrumors 6502a

    Mar 24, 2004
    hmm thats really odd.........i upgraded to the divx 6 codec from the 5.2 codec and it worked

    but the files play with the divx 5.2 codec on my laptop.........i dont get it?

    thanks though
  4. MacsRgr8 macrumors 604


    Sep 8, 2002
    The Netherlands
    Maybe your old 5.2 codec was damaged on your iMac somehow?

    Oh well, it works now :)

Share This Page