Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Quake III - Lan Multiplay

kasuja00

macrumors member
Original poster
Jun 3, 2018
76
45
Italy
Hi,
I installed Quake III (downloaded from macintosh repository) on both Macs (Powermac G5 and Powermac G3 B&W)
I launched the multiplayer function and created the server on the G5, but the G3 does not see the server to play on.
What can I do? (For the Powermac G3 I tried also Mac 9.2 and X version)
Thanks
 

Janichsan

macrumors 68020
Oct 23, 2006
2,147
4,865
Running the same version on both machines? How did you connect your Macs?
 
Comment

kasuja00

macrumors member
Original poster
Jun 3, 2018
76
45
Italy
Running the same version on both machines? How did you connect your Macs?
Hi,
Yes, the same version on both machines, both running Mac Os X.
Powermacs are connected to my home lan through the router. Ip Address are 192.168.1.x
 
Comment

Janichsan

macrumors 68020
Oct 23, 2006
2,147
4,865
Hi,
Yes, the same version on both machines, both running Mac Os X.
Powermacs are connected to my home lan through the router. Ip Address are 192.168.1.x
Do the computers see each other at all? Have you tried connecting to one from the other or pinging it?
 
Comment

kasuja00

macrumors member
Original poster
Jun 3, 2018
76
45
Italy
Hi,
I have had success with the LAN connection game. But only with two machines with Mac Os 9.2.
If i create server game with Os X (OsX version is 10.2 g4 downloaded from the Macintosh repository), when i try to connect with the Os 9.2 version i see the server but i have "Server uses protocol 68" error.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.