Quark 6 install says not high enough admin level

Discussion in 'Mac Apps and Mac App Store' started by mini_mac, Mar 9, 2004.

  1. mini_mac macrumors newbie

    Mar 9, 2004
    I am trying to reinstall Quark 6 but it says that i do not have a high enough access level. I am already the system admin and have also tryed root user. I have no idea why it won't let me install it. I have already done it before with this account. Please help
  2. dragula53 macrumors regular

    Jun 23, 2003

    I've not tried to install quark 6...

    And I'm not sure what you mean as having tried it as root user.

    Have you tried to use pseudo to install it? you can find it at www.macupdate.com or www.versiontracker.com

    As well, I'd try to repair permissions before installing. you might have insufficient rights to a directory it is trying to access.

    Try installing to a different location, maybe?

    that's all the stuff I would try.
  3. Sparky's macrumors 6502a


    Feb 11, 2004
    All that I have heard is
    If you have already installed Quark once on your HD and are trying to reinstall it you got problems!!! You'll need to contact, Quark try and convince them you are the owner of the software, then if they agree they will give you the access key (for free if you're really lucky), and each time you need to re-install it they will charge you $40.00 for the priveledge.
    Tell me that doesn't suck!!!

    Now if this is a first time install...... I can't help, for I am to install it myself next week, and am a little parinoid from all the negative I have been hearing about Quark 6.0

Share This Page