Quark software install trouble

Discussion in 'Mac Apps and Mac App Store' started by gibbo18, Apr 29, 2008.

  1. gibbo18 macrumors newbie

    Joined:
    Feb 24, 2008
    Location:
    Nottingham
    #1
    Got some software from friend on a DVD. Quark xpress 7.3 disc runs fine. Run dmg fine then white install icon on desktop open that then i scroll down to Quarkxpress passport and try to open it....

    It opens then immediately quits and the message comes up "the application Quarkxpress Passport quit unexpectedly" then you get Ignore, Report or Relaunch.

    Here is the "Problem Details" when u click report...

    Process: QuarkXPress [25579]
    Path: /Volumes/QuarkXPress 7.3/QuarkXPress Passport.app/Contents/MacOS/QuarkXPress
    Identifier: com.quark.QuarkXPress
    Version: ??? (???)
    Code Type: X86 (Native)
    Parent Process: launchd [98]

    Date/Time: 2008-04-29 19:22:59.394 +0100
    OS Version: Mac OS X 10.5.2 (9C7010)
    Report Version: 6

    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000
    Crashed Thread: 0

    Dyld Error Message:
    Library not loaded: /Library/Frameworks/Xalan-c-xc.framework/Versions/1.5/Xalan-c-xc
    Referenced from: /Volumes/QuarkXPress 7.3/QuarkXPress Passport.app/Contents/MacOS/QuarkXPress
    Reason: image not found


    and here is the system configuration: -

    Model: MacBook3,1, BootROM MB31.008E.B02, 2 processors, Intel Core 2 Duo, 2.2 GHz, 2 GB
    Graphics: kHW_IntelGMA965Item, GMA X3100, spdisplays_builtin, 144 MB
    Memory Module: BANK 0/DIMM0, 1 GB, DDR2 SDRAM, 667 MHz
    Memory Module: BANK 1/DIMM1, 1 GB, DDR2 SDRAM, 667 MHz
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x88), Broadcom BCM43xx 1.0 (4.170.46.5)
    Bluetooth: Version 2.1.0f14, 2 service, 1 devices, 1 incoming serial ports
    Network Service: AirPort, AirPort, en1
    Serial ATA Device: ST9120822AS, 111.79 GB
    Parallel ATA Device: MATSHITADVD-R UJ-857E, 4.38 GB
    USB Device: Built-in iSight, Micron, high_speed, 500 mA
    USB Device: IR Receiver, Apple Computer, Inc., low_speed, 500 mA
    USB Device: Apple Internal Keyboard / Trackpad, Apple Computer, full_speed, 500 mA
    USB Device: Bluetooth USB Host Controller, Apple, Inc., full_speed, 500 mA


    Hope someone can help me??
    Thank you
    Gibbo
     
  2. Mitoul macrumors newbie

    Joined:
    Jun 30, 2008
    #2
    Hello everyone!

    I have exactly the same problem!
    Does anyone have a solution?

    Thanks!
    Mitoul.
     
  3. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #3
    Discussion of pirated software violates the rules of this forum

    If, like the OP, your software is pirated, then you cannot discuss it because it violates the rules of this forum.
     
  4. Mitoul macrumors newbie

    Joined:
    Jun 30, 2008
    #4
    Actually, I forgot to install the required components under /ForSystem folder...
     

Share This Page