Quarkxpress 4.03 and OS verion help!!!!

Discussion in 'Buying Tips and Advice' started by dan909, Jul 20, 2008.

  1. dan909 macrumors newbie

    Joined:
    Jul 20, 2008
    #1
    Hi need some advice on OS versions and whether quarkxpress4.03 will work on the new systems

    I need a laptop as i move around alot and the person I have started to do some work for has quarkxpress 4.03 installed on her mac however I dont have a mac but i do have quarkxpress 4.03

    I therefore need to know can i go out an purchase a band spanking new macbook and install quark 4,03 on it or do i have to go and find an old mac and install it

    thanks
     
  2. chaosbunny macrumors 68000

    chaosbunny

    Joined:
    Mar 11, 2005
    Location:
    down to earth, far away from any clouds
    #2
    Quark 4 is approximately 10 years old. It will not run on any Intel Mac. You'll need a PPC Mac with Tiger an OS 9 classic environment for it. It won't run on any Intel Mac.

    Apart from that I can't understand how anybody can still actually "work" with this program. You can't go multiple steps backwards and pdf creation with Quark 4 is a pain for example.
     
  3. CanadaRAM macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #3
    Well. literally millions of publications were successfully produced with Quark 4, so if the client has issues with paying $$ to upgrade, then I assume they still can be published... Falling behind on the Cool-o meter doesn't mean it's useless...

    But Dan909, you're definitely looking at a PowerBook G4 with Classic and OS9 to run this.
     
  4. chaosbunny macrumors 68000

    chaosbunny

    Joined:
    Mar 11, 2005
    Location:
    down to earth, far away from any clouds
    #4
    I can assure you that my dislike of Quark 4 has nothing to do with the "Cool-o meter". It has to do something with countless and often unpaid hours I have wasted for nothing because of it. Thank god I almost don't need it anymore, but still have a classic environment on my G4 Cube for it just in case. It was good at it's time and in fact I enjoyed working with it in the year 2000 but 2005+ isn't it's time anymore.

    Apart from that from the ops words it's not some huge production house but a single person he is working for. I know that and understand why Q4 still is used for magazines, publishing houses etc. that have 200+ licenses, but that doesn't make it less crap by todays standards.

    Sry for going off topic.
     
  5. dan909 thread starter macrumors newbie

    Joined:
    Jul 20, 2008
    #5
    Thanks been really helpful, I have been looking on ebay for PowerBook G4 but they all seem to come with os10 :(

    How easy is it to get classic or os9 on to the machine

    Sorry if i have not got things 100% correct here i have never used a mac before i have always used windows and as far as i know you cant transfer files saved in quark on windows to mac

    thanks
     
  6. chaosbunny macrumors 68000

    chaosbunny

    Joined:
    Mar 11, 2005
    Location:
    down to earth, far away from any clouds
    #6
    If your employer is running Quark4 on a mac he will have either an OS 9 machine or a classic system under OS 10.x. Could you get OS 9 from her?

    Any newer (something around 600-800 mhz+ G4 PowerBook) won't boot into OS 9, but that doesn't matter. Just copy the system files from an older Mac to the PowerBooks HD and select it under system preferences/classic. Maybe the best way to get it would be to get some old G3 iMac or something off ebay with OS 9 on it (shouldn't cost more than 50 bucks max), if you can't get it from the person you are working for. It's really easy.

    As for Windows Quark files not opening on a Mac that's not true, however you'll need to have the same fonts installed on each system.
     

Share This Page