Question about app startup - solved

Discussion in 'Mac Apps and Mac App Store' started by definitive, Aug 10, 2012.

  1. definitive macrumors 68000

    definitive

    Joined:
    Aug 4, 2008
    #1
    I've been having this issue since I've installed Mountain Lion on both of my computers. I have Google Notifier set to launch on startup, but for some reason it doesn't. Instead I have to launch it manually every time. Anyone know if there's a fix for this, if Google will be updating it, or some kind of a free alternative to it? (no Mail please)
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    How exactly did you set it to launch? Did you add it to your Login Items in System Preferences > Accounts?
     
  3. definitive thread starter macrumors 68000

    definitive

    Joined:
    Aug 4, 2008
    #3
    I used the default in-app option to launch, but it turns out that adding it in accounts does indeed work. I guess problem is solved.
     
  4. sugarcubed macrumors newbie

    Joined:
    Jan 21, 2013
    #4
    Having the same notifier problem

    Hi, Im having the same problem with google notifier. Can you tell me where the Login Items in System Preferences > Accounts is located?
    thanks in advance
     
  5. Virtual Steve macrumors member

    Joined:
    Jan 24, 2012
    #5
    System Preferences > Users & Groups > Login Items tab (there are 2 tabs - Passwords and Login Items, you want the second one)
     

Share This Page