Question About Battery Usage

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Kidder1994, Jul 26, 2012.

  1. Kidder1994 macrumors regular

    Joined:
    May 20, 2012
    #1
    Hellow guys, well, i have a doubt about the Usage on my iPhone 4s, when i factory reset it and put it as new, and then transfer all my apps and music from itunes, it can last at 100% for 4 hours and a half, with standby usage of 20-30 minutes... i think its good battery life, but problems start after i do a hard usage on the phone, for example, 2 hours of usage on fb, in edge or 3G, and some browsing... after that, i charge it to 100% unplug it and after 45 mins... it shows that its been used on standby for 25 mins of that 45 mins unplugged... why that happens? =S hope u can understand this coz im not so good at english xd
     
  2. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #2
    Were you using it for 25 minutes after you unplugged it?
     
  3. Kidder1994 thread starter macrumors regular

    Joined:
    May 20, 2012
  4. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #4
    Odd. Did you set it up as new or restore it from a backup?
     
  5. Kidder1994 thread starter macrumors regular

    Joined:
    May 20, 2012
    #5
    Always i set up as new :S.. a little information, i tried deleting one by one the apps i installed... and when i deleted Windows Live Messenger App looks like the usage seems back to normal, is it possible that this app is making the issue?
     
  6. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #6
    I doubt it, but it's possible.
     

Share This Page