Question about browser issue.

Discussion in 'iPad' started by LiloThePleo, Nov 6, 2010.

  1. LiloThePleo macrumors 6502

    Joined:
    Aug 8, 2010
    #1
    I am a member of quite a few forums on the net and never have a problem using any of them except that one in particular has quite a few ads. These ads cause the page to reload every couple of seconds whilst trying to type responses, it does save my writing however it is disruptive of course. Safari used to be fine and not reload but since the 4.2GM it too has started doing it. Blocking the ads (where possible, can't do that in safari obviously, but I can in icab) does not solve the problem.

    Any other suggestions I could try?
     
  2. LouieSamman macrumors 6502a

    LouieSamman

    Joined:
    Jul 23, 2008
    Location:
    Orlando, Florida
    #2
    wait until the official release of 4.2. Maybe then it will work fine.
     
  3. Ksane macrumors regular

    Joined:
    Aug 1, 2010
    #3
    What on earth good will the 'final release' do, Louie?
    Lilo, O know exactly what you're talking about and it drives me bonkers, it's a web site specific thing, not a browser thing. Walmart.com does the same thing to me. I just counted and I've got 11 browsers installed, they all do it. Then the keyboard slips away and you accidentally click and your finger hits a link? And you have to wait until the page loads to go BACK to the original page? lol Drives me nuts.
     
  4. LiloThePleo thread starter macrumors 6502

    Joined:
    Aug 8, 2010
    #4
    Its such a pain isn't it? Safari used to be ok though, so it can be fixed in the browser. I would guess that instead of just reloading the advertisements the browser reloads the entire page. Stupid ads :p
     

Share This Page