Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

Apple_Robert

Contributor
Original poster
Sep 21, 2012
34,964
50,963
In the middle of several books.
I got my new cellular S3 this evening and got activated. I can receive calls on the watch when the phone is turned on. However, if the phone is turned off or in airplane mode, calls to my phone are going straight to voicemail instead of the watch answering the call. Is this normal? I thought the phone could be turned off and the watch still be able to receive calls on the same number as the iPhone. Am I missing something?

Edited to add: When the phone is off and I call the cellular watch number listed on the Verizon site, the watch rings when using that number.

Edited to add: After testing some more, it seems that it is going to voicemail at times and other times the watch rings.
 

cmaier

Suspended
Jul 25, 2007
25,405
33,473
California
I got my new cellular S3 this evening and got activated. I can receive calls on the watch when the phone is turned on. However, if the phone is turned off or in airplane mode, calls to my phone are going straight to voicemail instead of the watch answering the call. Is this normal? I thought the phone could be turned off and the watch still be able to receive calls on the same number as the iPhone. Am I missing something?

Edited to add: When the phone is off and I call the cellular watch number listed on the Verizon site, the watch rings when using that number.

Edited to add: After testing some more, it seems that it is going to voicemail at times and other times the watch rings.
It should ring the watch
 

Sebby

macrumors 6502a
Dec 20, 2008
681
44
London, UK
I got my new cellular S3 this evening and got activated. I can receive calls on the watch when the phone is turned on. However, if the phone is turned off or in airplane mode, calls to my phone are going straight to voicemail instead of the watch answering the call. Is this normal? I thought the phone could be turned off and the watch still be able to receive calls on the same number as the iPhone. Am I missing something?

Edited to add: When the phone is off and I call the cellular watch number listed on the Verizon site, the watch rings when using that number.

Edited to add: After testing some more, it seems that it is going to voicemail at times and other times the watch rings.

In light of your second edit, what’s your signal like where you’re testing? In my experience and understandably, the watch isn’t as good in this respect as the phone, presumably down to more limited antenna design. Generally I find it works well, but the watch might not get signal in places that the phone can.

Try using the Explorer watch face as it’ll show you how many bars of reception you have. You can at least rule this out as a possible cause.
 

Apple_Robert

Contributor
Original poster
Sep 21, 2012
34,964
50,963
In the middle of several books.
In light of your second edit, what’s your signal like where you’re testing? In my experience and understandably, the watch isn’t as good in this respect as the phone, presumably down to more limited antenna design. Generally I find it works well, but the watch might not get signal in places that the phone can.

Try using the Explorer watch face as it’ll show you how many bars of reception you have. You can at least rule this out as a possible cause.
Thanks for the reply. I loaded the Explorer face just now, and it is showing 3 bars at my computer desk. I tried making a call and it went straight to voicemail again. Walked to s different area of the study, and the watch rang when I used two different phones to call. Odd. I don't have this kind of problem with the phone. I guess it is just one of those random watch anomalies? I will keep an eye on it as I normally use the watch and see how things go during the next few weeks.
 

Sebby

macrumors 6502a
Dec 20, 2008
681
44
London, UK
Thanks for the reply. I loaded the Explorer face just now, and it is showing 3 bars at my computer desk. I tried making a call and it went straight to voicemail again. Walked to s different area of the study, and the watch rang when I used two different phones to call. Odd. I don't have this kind of problem with the phone. I guess it is just one of those random watch anomalies? I will keep an eye on it as I normally use the watch and see how things go during the next few weeks.

Does not sound right to me. It does sound like a network problem. I think worth speaking to your network.
 

TylerDurden130

macrumors regular
Apr 1, 2009
135
21
Any update? My wife just got the AW3 also. Left her phone at home and didn’t receive any notifications to the watch or wasnt able to send a text message. I updated to the new software and restarted both the watch and phone.

If she’s connected Bluetooth everything comes through. If I disconnect from the phone or shut the phone off entirely nothing works, even on WiFi let alone LTE. Any suggestions?
 

Apple_Robert

Contributor
Original poster
Sep 21, 2012
34,964
50,963
In the middle of several books.
Any update? My wife just got the AW3 also. Left her phone at home and didn’t receive any notifications to the watch or wasnt able to send a text message. I updated to the new software and restarted both the watch and phone.

If she’s connected Bluetooth everything comes through. If I disconnect from the phone or shut the phone off entirely nothing works, even on WiFi let alone LTE. Any suggestions?
I just made another test with the phone turned off and was able to receive the test text and phone call on the watch.

Did you try re-pairing the phone and setting up as new? I think some of my problem last night may have been partly due to setting up the Verizon watch service right after setting the phone up. I had to re-pair the phone because Mickey wouldn't talk the time when pressing the watch face.
 

TylerDurden130

macrumors regular
Apr 1, 2009
135
21
I just made another test with the phone turned off and was able to receive the test text and phone call on the watch.

Did you try re-pairing the phone and setting up as new? I think some of my problem last night may have been partly due to setting up the Verizon watch service right after setting the phone up. I had to re-pair the phone because Mickey wouldn't talk the time when pressing the watch face.


Oh interesting because we had the same issue with Micky. I haven’t tried to repair it. Did you set it up as new or from the backup?
 

dave006

macrumors 68040
Jul 3, 2008
3,566
889
Just West of East
... I thought the phone could be turned off and the watch still be able to receive calls on the same number as the iPhone. Am I missing something?

Edited to add: When the phone is off and I call the cellular watch number listed on the Verizon site, the watch rings when using that number.

Edited to add: After testing some more, it seems that it is going to voicemail at times and other times the watch rings.
The first problem you were seeing was that NumberShare had not completed in the Verizon system it can take from a few minutes to over 24 hours on a weekend. You don't need to use the phone number assigned to the watch. Once NumberShare completes, any calls directly to the watch's phone number should not work.

The best way to test the watch on LTE without going for a walk is to just put your iPhone in Airplane mode. Calls to your iPhone should now go to your watch as long as it has had time to switch to LTE (30-50 seconds). Just check the watch's Control center. The LTE Toggle should be green or as you indicated in a later post, you switched to the Explorer Face.

When testing with your iPhone off or in Airplane mode, if your calls to your iPhone go to VoiceMail instead of ringing through to your watch then your watch is not "connected" to your carrier's network.

Note: As a reminder for your watch to receive SMS/MMS Txts, your iPhone must be on and connected to your Carrier's cellular network via cellular or using the Wi-Fi Calling feature.

Dave
 
  • Like
Reactions: Apple_Robert

Apple_Robert

Contributor
Original poster
Sep 21, 2012
34,964
50,963
In the middle of several books.
The first problem you were seeing was that NumberShare had not completed in the Verizon system it can take from a few minutes to over 24 hours on a weekend. You don't need to use the phone number assigned to the watch. Once NumberShare completes, any calls directly to the watch's phone number should not work.

The best way to test the watch on LTE without going for a walk is to just put your iPhone in Airplane mode. Calls to your iPhone should now go to your watch as long as it has had time to switch to LTE (30-50 seconds). Just check the watch's Control center. The LTE Toggle should be green or as you indicated in a later post, you switched to the Explorer Face.

When testing with your iPhone off or in Airplane mode, if your calls to your iPhone go to VoiceMail instead of ringing through to your watch then your watch is not "connected" to your carrier's network.

Note: As a reminder for your watch to receive SMS/MMS Txts, your iPhone must be on and connected to your Carrier's cellular network via cellular or using the Wi-Fi Calling feature.

Dave
Thanks for the informative reply, Dave. Besides not waiting until the account was fully activated, I forgot that wifi was still enabled and LTE had not yet engaged when I was doing my tests. You were spot on. I appreciate your time and insight for this new watch owner.
 

dave006

macrumors 68040
Jul 3, 2008
3,566
889
Just West of East
Any update? My wife just got the AW3 also. Left her phone at home and didn’t receive any notifications to the watch or wasnt able to send a text message. I updated to the new software and restarted both the watch and phone.

If she’s connected Bluetooth everything comes through. If I disconnect from the phone or shut the phone off entirely nothing works, even on WiFi let alone LTE. Any suggestions?
When you left your wife's iPhone at home was it on and connected to your carrier's network?

That's the only way notifications and SMS/MMS Txt messages can be received on the watch. Full integration does not work unless the iPhone is on and connected to your cellular carrier's network. When you turn off the iPhone the watch should still be able to connect to known Wi-Fi networks, make and receive calls over Wi-Fi or LTE, and send iMessages and SMS/MMS Txts.

Have you verified that her watch is actually connected to your home Wi-Fi network? Swipe up and when connected to Wi-Fi the SSID (Name) of the network should be listed in the top left of the Control center. As a reminder your watch can only connect to 2.4 GHz networks, newer 5 Ghz networks are not supported.

The easiest way to test the Wi-Fi connection is to make sure your iPhone near by and then turn off Bluetooth using the Settings app on the iPhone and the watch should switch to Wi-Fi within 30-50 seconds.

Note: The watch get's the iPhone's list of "Known" Wi-Fi networks from the paired iPhone using the Bluetooth connection and the watch can't connect to a Wi-Fi network that the iPhone has not already connected to and is a 2.4 GHZ network.

Dave
 

Apple_Robert

Contributor
Original poster
Sep 21, 2012
34,964
50,963
In the middle of several books.
This is what my watch looks like with my phone in airplane and wifi turned off on the phone.
I put the phone in airplane and the watch (with wifi off) isn't answering.

Edited to add: I forgot that I have my phone use 5GZon my Airport Extreme. That would explain why the watch couldn't call or receive. Once I saw that, turned off wifi and made sure cellular was connected to the watch, it went through. It completely slipped my mind that the watch only uses LTE as the last option. Much different than the phone. Glad I got that cleared up.
 

Attachments

  • IMG_4622.JPG
    IMG_4622.JPG
    1.6 MB · Views: 132
  • IMG_0976.JPG
    IMG_0976.JPG
    1.3 MB · Views: 120
Last edited:

TylerDurden130

macrumors regular
Apr 1, 2009
135
21
When you left your wife's iPhone at home was it on and connected to your carrier's network?

That's the only way notifications and SMS/MMS Txt messages can be received on the watch. Full integration does not work unless the iPhone is on and connected to your cellular carrier's network. When you turn off the iPhone the watch should still be able to connect to known Wi-Fi networks, make and receive calls over Wi-Fi or LTE, and send iMessages and SMS/MMS Txts.

Have you verified that her watch is actually connected to your home Wi-Fi network? Swipe up and when connected to Wi-Fi the SSID (Name) of the network should be listed in the top left of the Control center. As a reminder your watch can only connect to 2.4 GHz networks, newer 5 Ghz networks are not supported.

The easiest way to test the Wi-Fi connection is to make sure your iPhone near by and then turn off Bluetooth using the Settings app on the iPhone and the watch should switch to Wi-Fi within 30-50 seconds.

Note: The watch get's the iPhone's list of "Known" Wi-Fi networks from the paired iPhone using the Bluetooth connection and the watch can't connect to a Wi-Fi network that the iPhone has not already connected to and is a 2.4 GHZ network.

Dave

Thanks for the reply.

She had left her phone at home which was connected to WiFi. She got a few txt on the phone but not in the watch. She tried to send a few txt from the watch also but they didn’t go through. When she got home they recieved the messages, probably because she was then connected via Bluetooth?

I just tested turning my phone off and getting a txt, and you are correct, I guess it has to be turned on.

We are leaving shortly and I’m going to have her leave her phone at home and we can play with the watch to test it out.

The other strange thing is she’s not getting Hapitacs feedback from text messages only the sound? I checked and it’s selected that it’s turned on.

Should I just a full repairing of after our walk it still doesn’t work?

Edit: I noticed I selected prominent hapitac on my watch so I put it on hers now she says it’s much better. So now we will see if it works outside of the house for messages and calls. Sorry to take over this thread.
 
Last edited:

dave006

macrumors 68040
Jul 3, 2008
3,566
889
Just West of East
Quick comment on the Hapitic feedback sensitivity, for new watch users it will feel faint at first and most start with prominent taps but as she uses the watch she might want to adjust to a lower setting.

Now back to receiving SMS/MMS Txt messages on her watch. In an earlier post you mentioned that she had left her iPhone at home connect to Wi-Fi.

Just to clarify, her iPhone being on Wi-Fi is fine as long as Cellular is "On" or Wi-Fi Calling is active on the iPhone to allow the iPhone to connect to your cellular carrier's network. You can check by using the Settings app, Tap Cellular, verify that Wi-Fi Calling is set to "On". Next verify that Calls on Other Devices is set to "On".

Note: The iPhone must be connected to your carrier to allow SMS/MMS Txt messages to be forwarded to the watch.

Dave
 
  • Like
Reactions: TylerDurden130

TylerDurden130

macrumors regular
Apr 1, 2009
135
21
Quick comment on the Hapitic feedback sensitivity, for new watch users it will feel faint at first and most start with prominent taps but as she uses the watch she might want to adjust to a lower setting.

Now back to receiving SMS/MMS Txt messages on her watch. In an earlier post you mentioned that she had left her iPhone at home connect to Wi-Fi.

Just to clarify, her iPhone being on Wi-Fi is fine as long as Cellular is "On" or Wi-Fi Calling is active on the iPhone to allow the iPhone to connect to your cellular carrier's network. You can check by using the Settings app, Tap Cellular, verify that Wi-Fi Calling is set to "On". Next verify that Calls on Other Devices is set to "On".

Note: The iPhone must be connected to your carrier to allow SMS/MMS Txt messages to be forwarded to the watch.

Dave


Thank you I will try this next. I also signed out and signed back into iMessage.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.