Question About Charging..is this normal??

Discussion in 'iPhone' started by Dan50, Oct 3, 2016.

  1. Dan50, Oct 3, 2016
    Last edited: Oct 3, 2016

    Dan50 macrumors regular

    Joined:
    Apr 11, 2014
    #1
    I don't know but when I plug in the charger to my iPhone, the lightening bolt logo at the top appears after 3-4 seconds. Like not right when I plug it in. Is that normal? I'm worried maybe I got a drip of water inside that charging hole
     
  2. flyinmac macrumors 68030

    flyinmac

    Joined:
    Sep 2, 2006
    Location:
    United States
  3. Dan50 thread starter macrumors regular

    Joined:
    Apr 11, 2014
    #3
    I have a feeling the lightening bolt logo appears slower because it appears 3-4 seconds after it's plugged in, instead of appearing right away. Noticed lately so I'm worried if I maybe got water inside
     
  4. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #4
    It takes about 2 seconds on my 6+. I don't imagine another second or two is the end of the world. Don't worry about it.
     
  5. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #5
    I think it varies depending on where it's plugged. If I plug into my computer I've seen it take as long as 5+ seconds. What you're describing sounds pretty normal to me.
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    That kind of thing has been fairly typical with iOS 10 at least.
     
  7. Brookzy macrumors 68040

    Brookzy

    Joined:
    May 30, 2010
    Location:
    UK
    #7
    I believe this is an iOS 10 thing: before the device accepts charge it does some sort of check for water in the Lightning port which takes a second or two. I assume this is due to the water resistant iPhone 7.

    Picture courtesy 9To5Mac.

    [​IMG]
     

Share This Page