Question about DNS

Discussion in 'iPod touch' started by doomnote, Nov 28, 2007.

  1. doomnote macrumors newbie

    Joined:
    Nov 7, 2007
    #1
    I am not entirely sure how DNS works with networking - but here is my problem.

    My school's private wireless network uses 802.1x authentication which I am well aware is not an option right now with the iPod Touch. However, my school also has a GUEST network which is not protected and allows basic web browsing and VPN. I can connect to the network no problem. However, I am apparently not receiving a correct DNS address for some reason.

    I know this because I pinged a few web sites and put the IP into the address bar and the web page loaded no problem.

    So my question is: Is there some sort of public DNS address I can manually enter into the DNS field or is the DNS address specific to the network you are connected to?

    Thanks in advance!
     
  2. hecks macrumors regular

    Joined:
    Oct 27, 2007
    #2
  3. lena macrumors newbie

    Joined:
    Nov 24, 2006
    Location:
    Colorado
    #3
    *** edit: sorry, didn't answer fast enough - hecks gave you the same solution.

    Credit goes to 'Justin Gould' in the Apple Support Discussion for iPod touch at apple.com (which, by the way is an excellent source of information!). The reply was in regard to the 'cannot find server' error, but it may provide what you need.

    "I had this a lot when I first bought my Touch.

    I found that it was DNS lookup problems because the router wasn't set as a DNS relay or the supplied DNS servers sucked.

    Having the OpenDNS servers details at hand in my wallet has saved me plenty times...

    https://www.opendns.com/start

    Put 208.67.222.222 and 208.67.220.220 in to the DNS bit on wi-fi settings and it should help.
    That and stay in range of the router signal."
     
  4. doomnote thread starter macrumors newbie

    Joined:
    Nov 7, 2007
    #4
    Thanks a lot guys - I'll give that a try tomorrow at school.
     
  5. doomnote thread starter macrumors newbie

    Joined:
    Nov 7, 2007
    #5
    No luck - I tried the openDNS addresses and I'm still not getting any web access. Any other ideas? I'm positive I'm connected to the network fine because typing in the IP address of web sites still works fine - so it doesn't make sense why openDNS is not working.

    Guess I just have to wait for Apple to come out with 802.1x authentication in an update *crossing fingers*.
     

Share This Page