Question about Independence Activation

Discussion in 'iPhone' started by the1payday, Jan 15, 2008.

  1. the1payday macrumors 6502

    the1payday

    Joined:
    Jun 19, 2007
    Location:
    Amarillo, TX
    #1
    I activated my iPhone using Independence and an older ATT SIM card. I am still using ATT service. If I've only activated through independence and not jailbroken, or hacked my phone in any other way, do I still need to worry about my phone getting bricked by firmware updates? I really want to upgrade to the new 1.1.3, but I need to make sure nothing would go wrong. I only use the false activation to keep my old plan on ATT. If someone could answer my question, it would be greatly appreciated. Thanks.
     
  2. marksubishi macrumors newbie

    Joined:
    Jan 15, 2008
    Location:
    Toronto
    #2
    well.. i doubt there should be a problem if you restore it on a lower firmware before you update.

    that's probably what i would do. restore it with a lower firmware (1.1.1 or 1.1.2), download the firmware... some sites or even apple host it.

    but then again, if you're with att, there shouldn't be a problem with bricking it or anything.. be cautioned though, since it's jailbroken, restore it first for safety reasons. i doubt it's like a must, but i would do it for safety
     
  3. the1payday thread starter macrumors 6502

    the1payday

    Joined:
    Jun 19, 2007
    Location:
    Amarillo, TX
    #3
    but will I then be able to activate it again using Independence once it is on 1.1.3? I just need to make sure that would still work....if for whatever reason it didn't work, could I restore my iPhone back to 1.1.2 if I still have that file on my computer?
     
  4. marksubishi macrumors newbie

    Joined:
    Jan 15, 2008
    Location:
    Toronto
    #4
    in a nutshell.. once you go to 1.1.3 - there isn't much you can do.

    there hasn't really been any unlock methods nor jailbreaking currently for the 1.1.3. from what everyone advises, if you enjoy where you are at with all the apps and whatnot, stay where you are. 1.1.3 renders all (including the programs on your comp like independence, etc.) useless.

    and i heard downgrading is pretty useless too..

    HOWEVER, that is only from those who have unlocked their phone.. for att users, im not 100% sure..

    but in any case, if you are doubtful in any sense, and you do use those 3rd party apps and programs, dont update.
     

Share This Page