Question about MacBook

Discussion in 'OS X Yosemite (10.10)' started by kkar, May 3, 2015.

  1. kkar, May 3, 2015
    Last edited: May 5, 2015
  2. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
  3. kkar, May 3, 2015
    Last edited: May 5, 2015

    kkar thread starter macrumors member

    Joined:
    Apr 6, 2015
    Location:
    Toronto, Canada
  4. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #4
    seems like a lot of work for this issue. have you tried trashing the finder prefs?
    are you updating everything to 10.10.3?
     
  5. kkar, May 3, 2015
    Last edited: May 5, 2015

    kkar thread starter macrumors member

    Joined:
    Apr 6, 2015
    Location:
    Toronto, Canada
  6. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #6
    that makes no sense (the issue, and reinstalling the OS THREE times...).

    try creating a test user account, see if it happens there.
     
  7. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #7
    What sort of keyboard layout do you have selected in Sys Prefs > Keyboard > Input Sources?
     
  8. kkar, May 4, 2015
    Last edited: May 5, 2015

    kkar thread starter macrumors member

    Joined:
    Apr 6, 2015
    Location:
    Toronto, Canada
  9. Clausewitz macrumors newbie

    Joined:
    Apr 30, 2015
    #9
    I have a new RMBP 13 inch as well. Don't have this problem. Have you tried going into setting->KeyBoard and restoring default settings? May be that would help.
     
  10. kkar, May 4, 2015
    Last edited: May 5, 2015

    kkar thread starter macrumors member

    Joined:
    Apr 6, 2015
    Location:
    Toronto, Canada
  11. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #11
    did you try a test user account as i suggested, to see if it happens there?

    have you tried moving com.apple.finder.plist from the User Library>Preferences folder to the desktop (then reboot)?

    have you google'd the issue?
     
  12. kkar, May 4, 2015
    Last edited: May 5, 2015

    kkar thread starter macrumors member

    Joined:
    Apr 6, 2015
    Location:
    Toronto, Canada
  13. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #13
    run disk first aid, repair permissions?
     
  14. Clausewitz macrumors newbie

    Joined:
    Apr 30, 2015
    #14
    You are right. There aren't any restores for keyboard but you can try restoring the 'Modifier Keys' and 'Shortcuts.' In the keyboard settings. Although I doubt it would of any help as there aren't any actions there involving 'Enter.'

    Have you tried different 'in-put source'? US may be?

    If nothing works try reseting the SMC and/or PRAM.
     

Share This Page