Question about Mail

Discussion in 'OS X Mavericks (10.9)' started by Washac, Nov 7, 2014.

  1. Washac macrumors 68020

    Washac

    Joined:
    Jul 2, 2006
    #1
    Since moving onto to Mavericks I have had an on going mail niggle.

    Even though I have set the mail inbox to show Newest message on top, in the in box header bar and in the drop down menus when I reboot it reverts to Oldest on top. Only a niggle as I say but prefer not have to change this everytime I reboot.
     
  2. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #2
    Hi,

    looks like a preference file got corrupt.

    You might try this :

    1. quit Mail

    2. move the preference file to the trash, do NOT empty the trash

    3. restart the Mac

    4. launch Mail and see if the problem is solved

    If not, in the trash do right click on the file, "Put back" / Replace.

    File path below, select the line, right click / Services / Reveal in Finder.

    ~/Library/Containers/com.apple.mail/Data/Library/Preferences/com.apple.mail.plist


    If this do not solve the problem, you might have a permissions issue with your user folder.
    This can be solved by using the Recovery partition to reset the ACL.
     
  3. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #3
    Deleting preference files in Mavericks doesn't necessarily work the way it used to. See this thread for details and ideas for actually clearing pesky prefs.
     
  4. Washac thread starter macrumors 68020

    Washac

    Joined:
    Jul 2, 2006
    #4
    Thanks

    ----------

    Thanks
     

Share This Page