Question about my iMessage iOS 7

Discussion in 'iOS 7' started by Kyle.steward09, Jul 28, 2013.

  1. Kyle.steward09 macrumors newbie

    Joined:
    Jul 28, 2013
    #1
    When I send a message on iMessage my number that shows up on the receiving end shows my email. Is there anyway to change that to my phone number?
    iPhone 5
     
  2. Afbar1114 macrumors 6502a

    Joined:
    Jun 18, 2012
    #2
    Go into settings>messages make sure send from is your phone number.


    Sent from my iPhone using Tapatalk 2
     
  3. RoofMonkey911 macrumors member

    Joined:
    Dec 12, 2012
    #3
    Settings, Messages, Send & Receive: Start New Conversations From. Make sure your number is selected.
     
  4. Kyle.steward09 thread starter macrumors newbie

    Joined:
    Jul 28, 2013

Share This Page