Question about MyWi

Discussion in 'Jailbreaks and iOS Hacks' started by error404, Jan 9, 2011.

  1. error404 macrumors member

    Joined:
    Sep 22, 2010
    #1
    I recently installed MyWi and it worked fine! (I was able to connect to the internet on my computer thru the phone's 3G data service).

    Then, I stopped MyWi, and connected the phone to my regular wifi network (at home).... so far so good

    However, I can still see at the top of the phone the blue screen showing how much I'm downloading and uploading eventhough I'm not longer brodcasting the wifi thru my phone.

    Is that normal?
     
  2. LongbowFoSho macrumors member

    Joined:
    Nov 26, 2010
    #2
    It does that sometimes. Just open the multitask bar and kill it.
     
  3. blackberrypilot macrumors 6502

    Joined:
    Jan 6, 2010
    #3
    That has happened to me as well. Just do what was stated above.
     
  4. johnson1214 macrumors newbie

    Joined:
    Dec 22, 2010
    #4
    MyWi Update!

    Guys, MyWi MyWi Gets An Update. Adds Bluetooth Tethering! For more details, check this - MyWi..

    Heard that they have fixed major bugs and about the logo - just kill it.. ; me too got similar problem some times before and now its fine..
     
  5. Weiser878 macrumors regular

    Joined:
    Sep 9, 2009
    #5
    Also worth mentioning, go into MyWi and turn off the pulsing blue bar in favor of the small icon.
    Not only does it use considerably less battery, but it eliminates the bug you're talking about.
    While you're there, decrease the broadcast strength too, and it will help your battery life even more :D
     

Share This Page