iPhone Question about re-jailbreaking.

vols

macrumors regular
Original poster
Jun 25, 2013
133
5
So I'm 7.0.6 jailbroken on an iPhone 5. My phones LTE speed randomly had gone into a very slow, no working ability. I've hard reset and powered down on numerous occasions, but did not help the matter. Wifi is still working like a champ. I was using TetherMe just fine last night and all of a sudden this morning is a different story. I was going to wipe and rejailbreak. But was not sure if iTunes will force me to iOS 7.1. Unless there is something else I can try...Thanks for the help.

Troy
 

vols

macrumors regular
Original poster
Jun 25, 2013
133
5
Are you on AT&T unlimited data plan and maybe getting throttled?
Re Jailbreaking will definitely not fix that and most likely will cause more problems so that's not a solution.
You're close. I'm on Verizon with unlimited. Thanks for the tip. So only thing to do it wait it out? I've never had this happen before.
 

Applejuiced

macrumors Westmere
Apr 16, 2008
40,650
6,404
At the iPhone hacks section.
You're close. I'm on Verizon with unlimited. Thanks for the tip. So only thing to do it wait it out? I've never had this happen before.
I see.
Verizon doesn't throttle so I'd try a restart and reset network settings.
What speeds are you getting on LTE now? Maybe a local outage in your area?
Try speedtests at different locations hitting different cell towers. Also call verizon and let them know about the very slow LTE speeds you're experiencing to see if they have more info about issues in your area or if they need to reset anything on their end on your account,.
 

vols

macrumors regular
Original poster
Jun 25, 2013
133
5
I see.
Verizon doesn't throttle so I'd try a restart and reset network settings.
What speeds are you getting on LTE now? Maybe a local outage in your area?
Try speedtests at different locations hitting different cell towers. Also call verizon and let them know about the very slow LTE speeds you're experiencing to see if they have more info about issues in your area or if they need to reset anything on their end on your account,.
I'm unsure what speeds I'm getting. The websites I try usually stop loading and time out. Every once and a while the website will load normal but then randomly go back to the creeping speed.
 

Applejuiced

macrumors Westmere
Apr 16, 2008
40,650
6,404
At the iPhone hacks section.
That doesn't say anything. You say you're experiencing very slow LTE speeds but no idea what speeds you are actually getting.
Could be an issue with a particular site timing out.
Download a speedtest app and test the LTE speed you're getting.
Try Ookla speedtest.
 

vols

macrumors regular
Original poster
Jun 25, 2013
133
5
That doesn't say anything. You say you're experiencing very slow LTE speeds but no idea what speeds you are actually getting.
Could be an issue with a particular site timing out.
Download a speedtest app and test the LTE speed you're getting.
Try Ookla speedtest.
Results: 3 total tests
1st: ping-192 ms
down-2.72 Mbps
Up-0.00 Mbps

2nd: ping-509ms
Down/up-failed

3rd: ping-409ms
Down-0.52 Mbps
Up-0.23mbps
 

Applejuiced

macrumors Westmere
Apr 16, 2008
40,650
6,404
At the iPhone hacks section.
High ping and poor speeds in general.
I'd call up verizon and see what they say.
Also test it out at other locations to see what kind of results you get.
Its definately not something the JB or any JB hack would cause.
 

vols

macrumors regular
Original poster
Jun 25, 2013
133
5
High ping and poor speeds in general.
I'd call up verizon and see what they say.
Also test it out at other locations to see what kind of results you get.
Its definately not something the JB or any JB hack would cause.
Thank you for the help. When you said verizon doesn't throttle...does that mean they don't slow your speeds if you use "x" amount of data?